
<!DOCTYPE html>
<html lang="en-GB" id="html">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2">

		<script>
			dataLayer = [];
		</script>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NNSFKG');</script>
<!-- End Google Tag Manager -->
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RuPaul&#039;s Drag Race: UK Versus the World is coming to the BBC very soon</title>
	<meta name="description" content="The series was filmed in London and will feature Drag Race UK panellists RuPaul, Michelle Visage, Graham Norton and Alan Carr." />
	<link rel="canonical" href="https://www.gaytimes.co.uk/drag/rupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RuPaul&#039;s Drag Race: UK Versus the World is coming to the BBC very soon" />
	<meta property="og:description" content="The series was filmed in London and will feature Drag Race UK panellists RuPaul, Michelle Visage, Graham Norton and Alan Carr." />
	<meta property="og:url" content="https://www.gaytimes.co.uk/drag/rupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon/" />
	<meta property="og:site_name" content="GAY TIMES" />
	<meta property="article:published_time" content="2021-12-21T13:47:14+00:00" />
	<meta property="og:image" content="https://www.gaytimes.co.uk/wp-content/uploads/2021/09/RuPaul.jpg" />
	<meta property="og:image:width" content="695" />
	<meta property="og:image:height" content="436" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@LewisCorner" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lewis Corner" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.gaytimes.co.uk/#website","url":"https://www.gaytimes.co.uk/","name":"GAY TIMES","description":"Amplifying queer voices.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.gaytimes.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.gaytimes.co.uk/drag/rupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon/#primaryimage","inLanguage":"en-GB","url":"https://www.gaytimes.co.uk/wp-content/uploads/2021/09/RuPaul.jpg","contentUrl":"https://www.gaytimes.co.uk/wp-content/uploads/2021/09/RuPaul.jpg","width":695,"height":436},{"@type":"WebPage","@id":"https://www.gaytimes.co.uk/drag/rupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon/#webpage","url":"https://www.gaytimes.co.uk/drag/rupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon/","name":"RuPaul's Drag Race: UK Versus the World is coming to the BBC very soon","isPartOf":{"@id":"https://www.gaytimes.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.gaytimes.co.uk/drag/rupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon/#primaryimage"},"datePublished":"2021-12-21T13:47:14+00:00","dateModified":"2021-12-21T13:47:14+00:00","author":{"@id":"https://www.gaytimes.co.uk/#/schema/person/eda5a3dac2e5c8000aaa20ec3391dffd"},"description":"The series was filmed in London and will feature Drag Race UK panellists RuPaul, Michelle Visage, Graham Norton and Alan Carr.","breadcrumb":{"@id":"https://www.gaytimes.co.uk/drag/rupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.gaytimes.co.uk/drag/rupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon/"]}]},{"@type":"BreadcrumbList","@id":"https://www.gaytimes.co.uk/drag/rupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.gaytimes.co.uk/"},{"@type":"ListItem","position":2,"name":"RuPaul&#8217;s Drag Race: UK Versus the World is coming to the BBC very soon"}]},{"@type":"Person","@id":"https://www.gaytimes.co.uk/#/schema/person/eda5a3dac2e5c8000aaa20ec3391dffd","name":"Lewis Corner","image":{"@type":"ImageObject","@id":"https://www.gaytimes.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/dd7ac8e79e29a4e6c06b890316d42267?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dd7ac8e79e29a4e6c06b890316d42267?s=96&d=mm&r=g","caption":"Lewis Corner"},"description":"lewis@gaytimes.co.uk","sameAs":["LewisCorner","https://twitter.com/LewisCorner"],"url":"https://www.gaytimes.co.uk/author/lewis-corner/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//steadyhq.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GAY TIMES &raquo; RuPaul&#8217;s Drag Race: UK Versus the World is coming to the BBC very soon Comments Feed" href="https://www.gaytimes.co.uk/drag/rupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon/feed/" />
<link rel='stylesheet' id='arve-main-css'  href='https://www.gaytimes.co.uk/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=8d9041dffdd559096a49d6ed127521cd' type='text/css' media='all' />
<link rel='stylesheet' id='gaytimes-styles-css'  href='https://www.gaytimes.co.uk/wp-content/themes/gt/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gaytimes-amp-styles-css'  href='https://www.gaytimes.co.uk/wp-content/themes/gt/amp.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script async="async" type='text/javascript' src='https://www.gaytimes.co.uk/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=8d9041dffdd559096a49d6ed127521cd' id='arve-main-js'></script>
<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='//steadyhq.com/widget_loader/e7527be0-2aa9-40e3-93a9-7ae18a71e5e4' id='steady-checkout-js'></script>
<link rel="https://api.w.org/" href="https://www.gaytimes.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gaytimes.co.uk/wp-json/wp/v2/posts/227348" /><link rel="alternate" type="application/json+oembed" href="https://www.gaytimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gaytimes.co.uk%2Fdrag%2Frupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gaytimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gaytimes.co.uk%2Fdrag%2Frupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon%2F&#038;format=xml" />
			<meta property="fb:pages" content="30540151272" />
							<meta property="ia:markup_url" content="https://www.gaytimes.co.uk/drag/rupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon/?ia_markup=1" />
				<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><meta property="fb:pages" content="30540151272" /><link rel="amphtml" href="https://www.gaytimes.co.uk/drag/rupauls-drag-race-uk-versus-the-world-is-coming-to-the-bbc-very-soon/amp/">
		<!-- Header bidding  -->
		<script src="https://lib.tashop.co/gay_times/adengine.js" async data-tmsclient="Gay_Times" data-layout="gt" data-targeting='{"category":["Culture","Drag"],"ArticleID":null,"PageType":null,"section":null}' data-debug="true"></script>
		<script>
			window.TAS = window.TAS || { cmd: [] }
		</script>

		
		<!-- Taboola tag -->
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
			e.async = 1;
			e.src = u;
			e.id = i;
			f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/gaytimesuk/loader.js',
		'tb_loader_script');
		if(window.performance && typeof window.performance.mark == 'function')
			{window.performance.mark('tbl_ic');}
		</script>
		<!-- End Taboola tag -->
		<script>
			// Make sure that the properties exist on the window.
			window.googlefc = window.googlefc || {};
			window.googlefc.ccpa = window.googlefc.ccpa || {}
			window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];

			// To guarantee functionality, this must go before the FC tag on the page.
			googlefc.controlledMessagingFunction = (message) => {
			message.proceed(true);
			};
		</script>
	</head>

	<body class="post-template-default single single-post postid-227348 single-format-standard">

		<!-- JustPremium ad code -->
		<script type="text/javascript" src="//gb.ads.justpremium.com/adserve/js.php?zone=111629"></script>
					<!-- /1631577601198/gaytimes/inread -->
			<div id='unit-1631577601198'>
			<script>
				googletag.cmd.push(function() { googletag.display('unit-1631577601198'); });
			</script>
			</div>
			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NNSFKG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<a href="#page" class="button skip-to-content">Skip to content</a>

		
<section class="search-panel">
	<button class="search-panel__close">✕</button>
	<div class="wrapper">
		
<form role="search" method="get" class="search-form" action="https://www.gaytimes.co.uk/">
	<label for="search-form-input" class="search-form__label">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-input" class="search-form__input" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="search-form__submit">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 35.62 35.62">
  <g id="Group_1912" data-name="Group 1912" transform="translate(-1390.172 52.474) rotate(-45)">
    <g id="Ellipse_80" data-name="Ellipse 80" transform="translate(1009 957)" fill="none" stroke="#000" stroke-width="2.5">
      <circle cx="11.105" cy="11.105" r="11.105" stroke="none"/>
      <circle cx="11.105" cy="11.105" r="9.855" fill="none"/>
    </g>
    <path id="Path_1014" data-name="Path 1014" d="M0,0V15.3" transform="translate(1020.105 978.469)" fill="none" stroke="#000" stroke-linecap="round" stroke-width="2.5"/>
  </g>
</svg>
	</button>
</form>
	</div>
	<!-- /.wrapper -->
</section>
<!-- /.search-panel -->

		<div class="site-header-placeholder">
			<header class="site-header" id="site-header">
				<div class="site-header__primary">
					<div class="wrapper">
						<div class="site-header__meta">

															<a href="https://www.gaytimesplus.com" target="_blank" class="button">Memberships</a>
															<button class="search-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 35.62 35.62">
  <g id="Group_1912" data-name="Group 1912" transform="translate(-1390.172 52.474) rotate(-45)">
    <g id="Ellipse_80" data-name="Ellipse 80" transform="translate(1009 957)" fill="none" stroke="#000" stroke-width="2.5">
      <circle cx="11.105" cy="11.105" r="11.105" stroke="none"/>
      <circle cx="11.105" cy="11.105" r="9.855" fill="none"/>
    </g>
    <path id="Path_1014" data-name="Path 1014" d="M0,0V15.3" transform="translate(1020.105 978.469)" fill="none" stroke="#000" stroke-linecap="round" stroke-width="2.5"/>
  </g>
</svg>
							</button>
						</div>
						<!-- /.site-header__meta -->
						<div class="site-header__logo">
							<a href="https://www.gaytimes.co.uk">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 401.428 44.377">
  <g id="Gay_Times_Logo-01" data-name="Gay Times Logo-01" transform="translate(0.002 0.009)">
    <path id="Path_1411" data-name="Path 1411" d="M56.654,19.815V42.9H49.783l-2.107-4.491a17.056,17.056,0,0,1-6.32,3.971,43.146,43.146,0,0,1-13.807,1.985Q14.842,44.374,7.481,38.9a17.016,17.016,0,0,1-5.5-6.891A23.452,23.452,0,0,1,0,22.351,22.163,22.163,0,0,1,3.662,9.595Q7.325,4.2,15.024,1.83A44.913,44.913,0,0,1,28.372,0,49.657,49.657,0,0,1,42.013,1.739Q50.6,4.184,54.476,10.044a14.98,14.98,0,0,1,2.2,6.063H37.688q-2.016-5.5-9.134-5.5-5.345,0-8.215,3.147a11.417,11.417,0,0,0-2.779,8.083A12.074,12.074,0,0,0,20.4,30.2q3.117,3.536,9.836,3.536A13.849,13.849,0,0,0,36.88,32.37a5.982,5.982,0,0,0,2.9-3.536H32.772V19.815H56.659Z" transform="translate(0 0)" fill="#1d1d1b"/>
    <path id="Path_1412" data-name="Path 1412" d="M117.64,44.35,134.312,2.66h21.1l16.672,41.69h-17.43l-1.743-3.85H135.873l-1.556,3.85H117.645Zm21.133-14.479H149.8l-5.406-15.3Z" transform="translate(-58.208 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1413" data-name="Path 1413" d="M217.139,44.35V33.842L197.88,2.66H216.6l8.826,15.424L234.377,2.66h18.415L233.124,33.842V44.35Z" transform="translate(-97.909 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1414" data-name="Path 1414" d="M327.729,44.37V13.309H311.85V2.7h47.919V13.309H343.7V44.37Z" transform="translate(-154.3 -1.34)" fill="#1d1d1b"/>
    <path id="Path_1415" data-name="Path 1415" d="M412.1,44.35V2.66h15.975V44.35Z" transform="translate(-203.902 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1416" data-name="Path 1416" d="M449.27,44.35V2.66h26.236l6.659,19.087L488.606,2.66H514.66V44.35H498.685V15.609L488.606,44.35h-13.1L465.245,15.609V44.35Z" transform="translate(-222.294 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1417" data-name="Path 1417" d="M584.07,44.35V2.66h47.217V13.269H600.045v4.613h25.837V28.492H600.045v5.229h33.2V44.33H584.07Z" transform="translate(-288.991 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1418" data-name="Path 1418" d="M686.84,30.51h22.174a5.628,5.628,0,0,0,2.718,2.445,12.989,12.989,0,0,0,4.673.763q5.709,0,5.714-2.718,0-1.647-1.925-2.2-1.4-.4-11.822-1.4a62.923,62.923,0,0,1-13.166-2.526,11.852,11.852,0,0,1-6.32-4.461,10.136,10.136,0,0,1-1.682-5.987,11.2,11.2,0,0,1,3.632-8.553Q697.131,0,713.9,0q13.348,0,19.729,4.092a13.591,13.591,0,0,1,5.254,6.138,27.241,27.241,0,0,1,1.086,3.329H719.123a4.93,4.93,0,0,0-2.167-2.657,10.705,10.705,0,0,0-5.315-1.162,7.236,7.236,0,0,0-4.461,1.071,2.132,2.132,0,0,0-.945,1.713q0,1.283,1.647,1.925,1.743.672,12.63,1.8,5.709.581,8.033,1.071,7.381,1.551,10.367,5.153a10.87,10.87,0,0,1,2.354,7.179q0,8.083-7.578,11.453-7.27,3.238-20.067,3.238-13.53,0-19.916-3.481a12.529,12.529,0,0,1-6.063-6.381A16.493,16.493,0,0,1,686.84,30.51Z" transform="translate(-339.84 -0.004)" fill="#1d1d1b"/>
  </g>
</svg>
							</a>
						</div>
						<!-- /.site-header__logo -->
						<div class="site-header__main-nav">
							<nav class="header-main-nav">
								<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-138451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138451"><a href="https://www.gaytimes.co.uk/category/life/">Life</a></li>
<li id="menu-item-137935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137935"><a href="https://www.gaytimes.co.uk/category/culture/">Culture</a></li>
<li id="menu-item-137939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137939"><a href="https://www.gaytimes.co.uk/category/music/">Music</a></li>
<li id="menu-item-137936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137936"><a href="https://www.gaytimes.co.uk/category/drag/">Drag</a></li>
<li id="menu-item-138452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138452"><a href="https://www.gaytimes.co.uk/category/fashion/">Fashion</a></li>
<li id="menu-item-137934" class="amplify menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137934"><a href="https://www.gaytimes.co.uk/category/amplify/">Amplify</a></li>
<li id="menu-item-157371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157371"><a href="/the-edit/">The Edit</a></li>
</ul></div>							</nav>
							<!-- /.main-nav -->
						</div>
						<!-- /.site-header__main-nav -->
					</div>
					<!-- /.wrapper -->
				</div>
				<!-- /.site-header__primary -->
				<div class="site-header__secondary">
					<div class="wrapper">
						<div class="trending-bar">
															<div class="trending-bar__label">
									Trending								</div>
								<!-- /.trending-bar__label -->
															<nav class="trending-nav">
								<div class="menu-trending-menu-container"><ul id="menu-trending-menu" class="menu"><li id="menu-item-138573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138573"><a href="https://www.gaytimes.co.uk/tag/gay-times-honours-2021">GAY TIMES Honours 2021</a></li>
<li id="menu-item-138570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138570"><a href="https://gaytimes.co.uk/tag/drag-race-uk/">Drag Race UK</a></li>
<li id="menu-item-138572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138572"><a href="https://gaytimes.co.uk/gay-times-magazine">GAY TIMES Magazine</a></li>
<li id="menu-item-150220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150220"><a href="https://www.gaytimes.co.uk/advertise-with-us/">Advertise With Us</a></li>
</ul></div>							</nav>
							<!-- /.trending-nav -->
						</div>
						<!-- /.trending-bar -->
					</div>
					<!-- /.wrapper -->
				</div>
				<!-- /.site-header__secondary -->
			</header>
			<!-- /.site-header -->
		</div>
		<!-- /.site-header-placeholder -->

		
<div class="nav-panel-underlay">
	<div class="nav-panel-underlay__top"></div><!-- /.nav-panel-underlay__top -->
	<div class="nav-panel-underlay__bottom"></div><!-- /.nav-panel-underlay__bottom -->
</div>
<!-- /.nav-panel-underlay -->

<section class="nav-panel">
	<div class="nav-panel__primary">
		<div class="wrapper">
			<div class="nav-panel__primary-left">
				<nav class="panel-main-nav">
					<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138451"><a href="https://www.gaytimes.co.uk/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137935"><a href="https://www.gaytimes.co.uk/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137939"><a href="https://www.gaytimes.co.uk/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137936"><a href="https://www.gaytimes.co.uk/category/drag/">Drag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138452"><a href="https://www.gaytimes.co.uk/category/fashion/">Fashion</a></li>
<li class="amplify menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137934"><a href="https://www.gaytimes.co.uk/category/amplify/">Amplify</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157371"><a href="/the-edit/">The Edit</a></li>
</ul></div>				</nav>
				<!-- /.panel-main-nav -->
			</div>
			<!-- /.nav-panel__primary-left -->
			<div class="nav-panel__primary-right">
				<nav class="panel-secondary-nav">
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-140383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140383"><a href="https://www.gaytimes.co.uk/category/in-partnership-with/">In Partnership With</a></li>
<li id="menu-item-139308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139308"><a href="https://www.gaytimes.co.uk/category/films/">Films</a></li>
<li id="menu-item-139288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139288"><a href="https://www.gaytimes.co.uk/category/television/">Television</a></li>
<li id="menu-item-137960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137960"><a href="https://www.gaytimes.co.uk/category/travel/">Travel</a></li>
<li id="menu-item-139307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139307"><a href="https://www.gaytimes.co.uk/category/amplifund/">Amplifund</a></li>
<li id="menu-item-137961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137961"><a href="https://www.gaytimes.co.uk/category/honours/">Honours</a></li>
</ul></div>				</nav>
				<!-- /.panel-secondary-nav -->
				<div class="nav-panel__subscription-button">
											<a href="https://www.gaytimesplus.com" target="_blank" class="button">Memberships</a>
										</div>
				<!-- /.nav-panel__subscription-button -->
				<div class="nav-panel__subscription-nav">
					<nav class="panel-secondary-nav">
						<div class="menu-subscription-menu-container"><ul id="menu-subscription-menu" class="menu"><li id="menu-item-137957" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137957"><a target="_blank" rel="noopener" href="https://mailchi.mp/gaytimes/amplified-sign-up">Newsletter Sign-Up</a></li>
<li id="menu-item-137958" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137958"><a target="_blank" rel="noopener" href="https://buy.gaytimes.co.uk">Buy Magazine Issues</a></li>
</ul></div>					</nav>
					<!-- /.panel-secondary-nav -->
				</div>
				<!-- /.nav-panel__subscription-nav -->
			</div>
			<!-- /.nav-panel__primary-right -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.nav-panel__primary -->
	<div class="nav-panel__secondary">
		<div class="wrapper">
			<div class="nav-panel__group-logo">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1569.15 358.28"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Page-1"><g id="Gay-Times-Logo-01"><path id="Shape" d="M221.46,77.38V167.5H194.6L186.37,150a66.76,66.76,0,0,1-24.71,15.5q-22.92,7.74-54,7.75-49.66,0-78.44-21.36A66.48,66.48,0,0,1,7.76,125,91.51,91.51,0,0,1,0,87.28Q0,58.54,14.32,37.49T58.74,7.18A175.42,175.42,0,0,1,110.91,0a193.94,193.94,0,0,1,53.32,6.8Q197.8,16.36,213,39.24a58.44,58.44,0,0,1,8.59,23.66H147.33q-7.89-21.46-35.71-21.47-20.9,0-32.11,12.28Q68.65,65.41,68.65,85.27q0,20.27,11.1,32.65,12.18,13.81,38.45,13.81,16.1,0,26-5.35a23.34,23.34,0,0,0,11.33-13.8H128.11V77.38h93.35Z" fill="#fff"/><path d="M232.32,168,297.49,5.26H380L445.15,168H377l-6.81-15H303.6l-6.09,15H232.32Zm82.61-56.52H358L336.91,51.76Z" fill="#fff"/><polygon points="466.06 167.99 466.06 126.97 390.78 5.26 463.97 5.26 498.47 65.47 533.45 5.26 605.43 5.26 528.55 126.97 528.55 167.99 466.06 167.99" fill="#fff"/><polygon points="677.93 167.99 677.93 46.75 615.86 46.75 615.86 5.34 803.17 5.34 803.17 46.75 740.37 46.75 740.37 167.99 677.93 167.99" fill="#fff"/><polygon points="813.83 167.99 813.83 5.26 876.28 5.26 876.28 167.99 813.83 167.99" fill="#fff"/><polygon points="887.24 167.99 887.24 5.26 989.79 5.26 1015.82 79.77 1041 5.26 1142.84 5.26 1142.84 167.99 1080.4 167.99 1080.4 55.8 1041 167.99 989.79 167.99 949.68 55.8 949.68 167.99 887.24 167.99" fill="#fff"/><polygon points="1153.45 167.99 1153.45 5.26 1338.02 5.26 1338.02 46.67 1215.89 46.67 1215.89 64.68 1316.88 64.68 1316.88 106.09 1215.89 106.09 1215.89 126.5 1345.66 126.5 1345.66 167.91 1153.45 167.91 1153.45 167.99" fill="#fff"/><path d="M1356.4,119.11h86.68a22,22,0,0,0,10.62,9.54,51,51,0,0,0,18.27,3q22.32,0,22.33-10.61,0-6.43-7.52-8.58-5.49-1.56-46.21-5.48a246.37,246.37,0,0,1-51.47-9.86,46.31,46.31,0,0,1-24.7-17.41,39.57,39.57,0,0,1-6.58-23.37A43.7,43.7,0,0,1,1372,22.93Q1396.64,0,1462.17,0q52.18,0,77.12,16a53.1,53.1,0,0,1,20.54,24,106.07,106.07,0,0,1,4.24,13h-81.48a19.26,19.26,0,0,0-8.47-10.38A41.91,41.91,0,0,0,1453.35,38q-12.19,0-17.44,4.18a8.34,8.34,0,0,0-3.7,6.68q0,5,6.44,7.52,6.81,2.61,49.37,7,22.32,2.26,31.4,4.18,28.86,6,40.53,20.11,9.19,11.09,9.2,28,0,31.56-29.62,44.71-28.42,12.65-78.44,12.64-52.89,0-77.85-13.59-17.77-9.66-23.7-24.9a64.33,64.33,0,0,1-3.14-15.52Z" fill="#fff"/></g></g><path d="M6.88,271.65c0-52.26,41.71-87.09,106.11-87.09,50.2,0,86,20.85,96.49,53.17l-25.21,4.58c-7.56-22.69-34.84-38-72.88-38-48.59,0-79.76,26.58-79.76,67.38,0,39.88,31.4,66.92,80,66.92,46.29,0,76.32-22,76.32-50.65v-1.37H112.53V267.07h97.41v85.71H191.15l-1.84-29.56c-14.89,22-43.31,35.06-81.36,35.06C46.76,358.28,6.88,323.22,6.88,271.65Z" fill="#fff"/><path d="M245.47,287.23v65.55H221.4V190.06H327.29c45.38,0,58.22,26.12,58.22,48.13,0,17.87-10.32,39.88-41.72,46.06l48.36,68.53H363l-46.29-65.55Zm77.47-19.48c28.87,0,37.58-15.58,37.58-29.79,0-13.52-8.48-28.19-37.35-28.19h-77.7v58Z" fill="#fff"/><path d="M389.17,271.42c0-51.8,43.32-86.86,107-86.86s107,35.06,107,86.86-43.32,86.86-107,86.86S389.17,323.22,389.17,271.42Zm188.86,0c0-39.65-33.23-66.92-81.82-66.92s-81.59,27.27-81.59,66.92,33,66.92,81.59,66.92S578,311.07,578,271.42Z" fill="#fff"/><path d="M636.43,277.15c0,33.23,24.75,60.74,67.38,60.74,42.4,0,67.16-27.51,67.16-60.74V190.06H795v87.78c0,46.29-32.77,80.44-91.22,80.44-58.9,0-91.67-34.37-91.67-80.44V190.06h24.29Z" fill="#fff"/><path d="M972.2,241.17c0,31.85-25.9,52.48-65.55,52.48H831.24v59.13H807.18V190.06H911.92C949.05,190.06,972.2,209.77,972.2,241.17Zm-25,0c0-19.71-14.9-31.4-39.65-31.4H831.24v64.4h76.1C931.86,274.17,947.22,261.56,947.22,241.17Z" fill="#fff"/></g></g></svg>			</div>
			<!-- /.nav-panel__group-logo -->
			<div class="nav-panel__secondary-top">
								<nav class="panel-group-ad-nav">
					<div class="menu-group-ad-menu-container"><ul id="menu-group-ad-menu" class="menu"><li id="menu-item-137962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137962"><a href="https://www.gaytimes.co.uk/contact/">Contact</a></li>
<li id="menu-item-149828" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-149828"><a target="_blank" rel="noopener" href="https://gaytimes.zendesk.com/hc/en-gb">Support Centre</a></li>
<li id="menu-item-137963" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137963"><a target="_blank" rel="noopener" href="http://www.gaytimesgroup.com">Learn more</a></li>
</ul></div>				</nav>
				<!-- /.panel-group-ad-nav -->
			</div>
			<!-- /.nav-panel__secondary-top -->
			<div class="nav-panel__secondary-bottom">
				<nav class="panel-group-main-nav">
					<div class="menu-group-main-menu-container"><ul id="menu-group-main-menu" class="menu"><li id="menu-item-139287" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-139287"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com/#GTX">GTX | The LGBTQ+ Creative Agency</a></li>
<li id="menu-item-139289" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-139289"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com">Brand Partnerships</a></li>
<li id="menu-item-139286" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-139286"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com/advertising">Advertising</a></li>
<li id="menu-item-139285" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-139285"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com/client-services">Client Services</a></li>
<li id="menu-item-140065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140065"><a href="https://www.gaytimes.co.uk/careers/">Careers</a></li>
<li id="menu-item-140063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140063"><a href="https://www.gaytimes.co.uk/internships/">Internships</a></li>
</ul></div>				</nav>
				<!-- /.panel-group-main-nav -->
			</div>
			<!-- /.nav-panel__secondary-bottom -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.nav-panel__secondary -->
</section>
<!-- /.nav-panel -->

		<button class="nav-toggle">
			<div class="nav-toggle__line-wrapper">
				<span class="nav-toggle__line nav-toggle__line--top"></span>
				<span class="nav-toggle__line nav-toggle__line--middle"></span>
				<span class="nav-toggle__line nav-toggle__line--bottom"></span>
			</div>
		</button>
		<!-- /.nav-toggle -->

		<main class="page-content" id="page">


<!-- /21846088179/Gay_Times/Gt_header-->
<div id="unit-1631147355255" class="ad"></div>

	<article>

		
		<div class="post-content">

			<div class="wrapper">

				<div class="grid">
					<div class="grid-col post-main">
						
<div class="post-meta">
		<p class="post-meta__category">
		<a href="https://www.gaytimes.co.uk/category/drag/" class="post-meta__category-link">Drag</a>
	</p>
	<h1 class="post-meta__title">RuPaul&#8217;s Drag Race: UK Versus the World is coming to the BBC very soon</h1>
	<p class="post-meta__author">
		By 		<a href="https://www.gaytimes.co.uk/author/lewis-corner/" class="post-meta__author-link">Lewis Corner</a>
	</p>
</div>
<!-- /.post-meta -->
	<div class="post-featured-image">
		<div class="post-featured-image__image">
			<img width="590" height="370" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/09/RuPaul-590x370.jpg" class="attachment-featured-image size-featured-image" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/09/RuPaul-590x370.jpg 590w, https://www.gaytimes.co.uk/wp-content/uploads/2021/09/RuPaul-300x188.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/09/RuPaul.jpg 695w, https://www.gaytimes.co.uk/wp-content/uploads/2021/09/RuPaul-105x65.jpg 105w" sizes="(max-width: 590px) 100vw, 590px" />		</div>
		<!-- /.post-featured-image__image -->
			</div>
	<!-- /.post-featured-image -->
							<div class="post-content__body">
							<h4>The international edition of All Stars we&#8217;ve been waiting for has finally been announced.</h4>
<p>RuPaul&#8217;s Drag Race: UK Versus the World will see British queens from Drag Race UK go up against some of the best performers from other global editions of the franchise, including the original US version and Canada&#8217;s Drag Race.</p>
<p>The series was filmed in London and will feature Drag Race UK panellists RuPaul, Michelle Visage, Graham Norton and Alan Carr.</p>
<p>The show will also feature some very special guests as the franchise looks to crown is very first Global Drag Race Superstar.</p>
<p>The cast for RuPaul&#8217;s Drag Race: UK Versus the World will be announced soon, with the show to air on BBC Three in the UK and WOW Presents Plus in other territories.</p>
<p>Drag Race has launched numerous international versions of the shows in recent years, including Drag Race Thailand, Drag Race Holland, Drag Race Down Under and Drag Race España.</p>
<p>More recently, Drag Race Italia launched in Italy, and a French version of the show has been confirmed too.</p>
<p>The 14th season of the original RuPaul&#8217;s Drag Race will premiere on 7 January on VH1 in the US, and be available from 4AM GMT on 8 January 2022 exclusively on WOW Presents Plus in international territories.</p>
<p>Mama Ru recently dropped some hints surrounding a new candy bar twist in the upcoming season of Drag Race.</p>
<p>During an appearance on Jimmy Kimmel, RuPaul gifted the audience with candy bars and said they were a clue as what to expect in the forthcoming season.</p>
<p>“I brought everyone a candy bar, a RuPaul chocolate bar. It is an integral part of season 14 of Drag Race,” the drag icon said. “We have this sort of this Willy Wonka storyline going on in season 14 where the queen…”</p>
<p>Mama Ru abruptly ended his explanation after he realised he would be giving away a new spoiler.</p>
<p>The chocolate bar storyline was first introduced in the latest trailer, which described it as “a mouth-watering twist” that “could make a queen’s wish come true”.</p>
<p>Although it’s not clear what the twist entails, RuPaul tells the queens one of the bars contains something that “could save your padded ass”.</p>
						</div>
						<!-- /.post-content__body -->
					</div>
					<!-- /.grid-col -->
					<div class="grid-col post-sidebar">
						<div class="post-sidebar__ad">
							
<!-- /21846088179/Gay_Times/Gt_sidebar2-->
<div id="unit-1631147970970" class="ad ad--sidebar"></div>
						</div>
						<!-- /.post-sidebar__ad -->
						<div class="post-sidebar__most-popular">

						</div>
						<!-- /.post-sidebar__most-popular -->
					</div>
					<!-- /.grid-col -->
				</div>
				<!-- /.grid -->

			</div>
			<!-- /.wrapper -->

			
		</div>
		<!-- /.post-content -->

	</article>

	<div class="wrapper wrapper--narrow">
		<div id="taboola-below-article-thumbnails"></div>
	</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>


<!-- /21846088179/Gay_Times/Gt_body2-->
<div id="unit-1631147892018" class="ad"></div>


	<section class="latest-posts">
		<div class="wrapper">
			<div class="latest-posts__container">
				<h2 class="latest-posts__title">Latest</h2>
				<div class="grid">
											<div class="grid-col grid-col--1-3">
							
<article class="portrait-card">
	<div class="portrait-card__thumbnail portrait-card__thumbnail--feature">
		<a href="https://www.gaytimes.co.uk/culture/how-the-lgbtq-community-is-celebrating-the-holidays-online/" class="portrait-card__thumbnail-link">
			<img width="590" height="370" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/12/LGBTQ-Christmas-1-590x370.png" class="attachment-featured-image size-featured-image" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/12/LGBTQ-Christmas-1-590x370.png 590w, https://www.gaytimes.co.uk/wp-content/uploads/2021/12/LGBTQ-Christmas-1-695x436.png 695w, https://www.gaytimes.co.uk/wp-content/uploads/2021/12/LGBTQ-Christmas-1-105x65.png 105w" sizes="(max-width: 590px) 100vw, 590px" />		</a>
	</div>
	<!-- /.portrait-card__thumbnail-->
	<div class="portrait-card__meta">
					<div class="portrait-card__category">
				<a href="https://www.gaytimes.co.uk/category/culture/" class="portrait-card__category-link">Culture</a>
			</div>
			<!-- /.portrait-card__category -->
					<h3 class="portrait-card__title">
			<a href="https://www.gaytimes.co.uk/culture/how-the-lgbtq-community-is-celebrating-the-holidays-online/" class="portrait-card__title-link">How the LGBTQ+ community is celebrating the holidays online</a>
		</h3>
		<!-- /.portrait-card__title -->
		<div class="portrait-card__author">
			By 			<a href="https://www.gaytimes.co.uk/author/zoya-raza-sheikh/" class="portrait-card__author-link">Zoya Raza-Sheikh</a>
		</div>
		<!-- /.protrait-card__author -->
	</div>
	<!-- /.portrait-card__meta -->
</article>
<!-- /.portrait-card -->
						</div>
						<!-- /.grid-col -->
												<div class="grid-col grid-col--1-3">
							
<article class="portrait-card">
	<div class="portrait-card__thumbnail portrait-card__thumbnail--feature">
		<a href="https://www.gaytimes.co.uk/in-partnership-with/the-holiday-season-can-be-gay-in-all-senses/" class="portrait-card__thumbnail-link">
			<img width="590" height="370" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/12/GT_Barefootwines2-590x370.jpg" class="attachment-featured-image size-featured-image" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/12/GT_Barefootwines2-590x370.jpg 590w, https://www.gaytimes.co.uk/wp-content/uploads/2021/12/GT_Barefootwines2-695x436.jpg 695w, https://www.gaytimes.co.uk/wp-content/uploads/2021/12/GT_Barefootwines2-105x65.jpg 105w" sizes="(max-width: 590px) 100vw, 590px" />		</a>
	</div>
	<!-- /.portrait-card__thumbnail-->
	<div class="portrait-card__meta">
					<div class="portrait-card__category">
				<a href="https://www.gaytimes.co.uk/category/in-partnership-with/" class="portrait-card__category-link">In Partnership With</a>
			</div>
			<!-- /.portrait-card__category -->
					<h3 class="portrait-card__title">
			<a href="https://www.gaytimes.co.uk/in-partnership-with/the-holiday-season-can-be-gay-in-all-senses/" class="portrait-card__title-link">The holiday season can be gay in all senses</a>
		</h3>
		<!-- /.portrait-card__title -->
		<div class="portrait-card__author">
			By 			<a href="https://www.gaytimes.co.uk/author/nick-levine/" class="portrait-card__author-link">Nick Levine</a>
		</div>
		<!-- /.protrait-card__author -->
	</div>
	<!-- /.portrait-card__meta -->
</article>
<!-- /.portrait-card -->
						</div>
						<!-- /.grid-col -->
												<div class="grid-col grid-col--1-3">
							
<article class="portrait-card">
	<div class="portrait-card__thumbnail">
		<a href="https://www.gaytimes.co.uk/life/harvey-parker-police-appeal-for-information-on-whereabouts-of-missing-student/" class="portrait-card__thumbnail-link">
			<img width="590" height="370" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/12/Untitled-1-5-590x370.jpg" class="attachment-featured-image size-featured-image" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/12/Untitled-1-5-590x370.jpg 590w, https://www.gaytimes.co.uk/wp-content/uploads/2021/12/Untitled-1-5-300x188.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/12/Untitled-1-5.jpg 695w, https://www.gaytimes.co.uk/wp-content/uploads/2021/12/Untitled-1-5-105x65.jpg 105w" sizes="(max-width: 590px) 100vw, 590px" />		</a>
	</div>
	<!-- /.portrait-card__thumbnail-->
	<div class="portrait-card__meta">
					<div class="portrait-card__category">
				<a href="https://www.gaytimes.co.uk/category/life/" class="portrait-card__category-link">Life</a>
			</div>
			<!-- /.portrait-card__category -->
					<h3 class="portrait-card__title">
			<a href="https://www.gaytimes.co.uk/life/harvey-parker-police-appeal-for-information-on-whereabouts-of-missing-student/" class="portrait-card__title-link">Harvey Parker: Police appeal for information on whereabouts of missing student</a>
		</h3>
		<!-- /.portrait-card__title -->
		<div class="portrait-card__author">
			By 			<a href="https://www.gaytimes.co.uk/author/conor-clark/" class="portrait-card__author-link">Conor Clark</a>
		</div>
		<!-- /.protrait-card__author -->
	</div>
	<!-- /.portrait-card__meta -->
</article>
<!-- /.portrait-card -->
						</div>
						<!-- /.grid-col -->
										</div>
				<!-- /.grid -->
			</div>
			<!-- /.latest-posts__container -->
		</div>
		<!-- /.wrapper -->
	</section>
	<!-- /.latest-posts -->

	

</main>
<!-- /.page -->

<footer class="site-footer">
	<div class="wrapper">
		<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 401.428 44.377">
  <g id="Gay_Times_Logo-01" data-name="Gay Times Logo-01" transform="translate(0.002 0.009)">
    <path id="Path_1411" data-name="Path 1411" d="M56.654,19.815V42.9H49.783l-2.107-4.491a17.056,17.056,0,0,1-6.32,3.971,43.146,43.146,0,0,1-13.807,1.985Q14.842,44.374,7.481,38.9a17.016,17.016,0,0,1-5.5-6.891A23.452,23.452,0,0,1,0,22.351,22.163,22.163,0,0,1,3.662,9.595Q7.325,4.2,15.024,1.83A44.913,44.913,0,0,1,28.372,0,49.657,49.657,0,0,1,42.013,1.739Q50.6,4.184,54.476,10.044a14.98,14.98,0,0,1,2.2,6.063H37.688q-2.016-5.5-9.134-5.5-5.345,0-8.215,3.147a11.417,11.417,0,0,0-2.779,8.083A12.074,12.074,0,0,0,20.4,30.2q3.117,3.536,9.836,3.536A13.849,13.849,0,0,0,36.88,32.37a5.982,5.982,0,0,0,2.9-3.536H32.772V19.815H56.659Z" transform="translate(0 0)" fill="#1d1d1b"/>
    <path id="Path_1412" data-name="Path 1412" d="M117.64,44.35,134.312,2.66h21.1l16.672,41.69h-17.43l-1.743-3.85H135.873l-1.556,3.85H117.645Zm21.133-14.479H149.8l-5.406-15.3Z" transform="translate(-58.208 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1413" data-name="Path 1413" d="M217.139,44.35V33.842L197.88,2.66H216.6l8.826,15.424L234.377,2.66h18.415L233.124,33.842V44.35Z" transform="translate(-97.909 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1414" data-name="Path 1414" d="M327.729,44.37V13.309H311.85V2.7h47.919V13.309H343.7V44.37Z" transform="translate(-154.3 -1.34)" fill="#1d1d1b"/>
    <path id="Path_1415" data-name="Path 1415" d="M412.1,44.35V2.66h15.975V44.35Z" transform="translate(-203.902 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1416" data-name="Path 1416" d="M449.27,44.35V2.66h26.236l6.659,19.087L488.606,2.66H514.66V44.35H498.685V15.609L488.606,44.35h-13.1L465.245,15.609V44.35Z" transform="translate(-222.294 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1417" data-name="Path 1417" d="M584.07,44.35V2.66h47.217V13.269H600.045v4.613h25.837V28.492H600.045v5.229h33.2V44.33H584.07Z" transform="translate(-288.991 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1418" data-name="Path 1418" d="M686.84,30.51h22.174a5.628,5.628,0,0,0,2.718,2.445,12.989,12.989,0,0,0,4.673.763q5.709,0,5.714-2.718,0-1.647-1.925-2.2-1.4-.4-11.822-1.4a62.923,62.923,0,0,1-13.166-2.526,11.852,11.852,0,0,1-6.32-4.461,10.136,10.136,0,0,1-1.682-5.987,11.2,11.2,0,0,1,3.632-8.553Q697.131,0,713.9,0q13.348,0,19.729,4.092a13.591,13.591,0,0,1,5.254,6.138,27.241,27.241,0,0,1,1.086,3.329H719.123a4.93,4.93,0,0,0-2.167-2.657,10.705,10.705,0,0,0-5.315-1.162,7.236,7.236,0,0,0-4.461,1.071,2.132,2.132,0,0,0-.945,1.713q0,1.283,1.647,1.925,1.743.672,12.63,1.8,5.709.581,8.033,1.071,7.381,1.551,10.367,5.153a10.87,10.87,0,0,1,2.354,7.179q0,8.083-7.578,11.453-7.27,3.238-20.067,3.238-13.53,0-19.916-3.481a12.529,12.529,0,0,1-6.063-6.381A16.493,16.493,0,0,1,686.84,30.51Z" transform="translate(-339.84 -0.004)" fill="#1d1d1b"/>
  </g>
</svg>
		</div>
		<!-- /.site-footer__logo -->
		<div class="site-footer__primary">
			<div class="site-footer__primary-left">
				<nav class="footer-main-nav">
					<div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-140058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140058"><a href="https://www.gaytimes.co.uk/category/life/">Life</a></li>
<li id="menu-item-137945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137945"><a href="https://www.gaytimes.co.uk/category/culture/">Culture</a></li>
<li id="menu-item-137949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137949"><a href="https://www.gaytimes.co.uk/category/music/">Music</a></li>
<li id="menu-item-137946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137946"><a href="https://www.gaytimes.co.uk/category/drag/">Drag</a></li>
<li id="menu-item-140094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140094"><a href="https://www.gaytimes.co.uk/category/fashion/">Fashion</a></li>
<li id="menu-item-137944" class="amplify menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137944"><a href="https://www.gaytimes.co.uk/category/amplify/">Amplify</a></li>
</ul></div>				</nav>
				<!-- /.footer-main-nav -->
			</div>
			<!-- /.site-footer__primary-left -->
			<div class="site-footer__primary-right">
				<div class="site-footer__subscription">
					<div class="site-footer__subscription-button">
													<a href="https://www.gaytimesplus.com" target="_blank" class="button">Memberships</a>
												</div>
					<!-- /.site-footer__subscription-button -->
					<div class="site-footer__subscription-menu">
						<nav class="footer-nav footer-nav--align-right">
							<div class="menu-subscription-menu-container"><ul id="menu-subscription-menu-1" class="menu"><li class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137957"><a target="_blank" rel="noopener" href="https://mailchi.mp/gaytimes/amplified-sign-up">Newsletter Sign-Up</a></li>
<li class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137958"><a target="_blank" rel="noopener" href="https://buy.gaytimes.co.uk">Buy Magazine Issues</a></li>
</ul></div>						</nav>
						<!-- /.footer-nav -->
					</div>
					<!-- /.site-footer__subscription-menu -->
				</div>
				<!-- /.site-footer__subscription -->
				<div class="site-footer__group-nav">
					<nav class="footer-nav">
						<div class="menu-footer-group-menu-container"><ul id="menu-footer-group-menu" class="menu"><li id="menu-item-140107" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-140107"><a target="_blank" rel="noopener" href="http://www.gaytimesgroup.com">About us</a></li>
<li id="menu-item-149825" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-149825"><a target="_blank" rel="noopener" href="https://gaytimes.zendesk.com/hc/en-gb">Support Centre</a></li>
<li id="menu-item-137956" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137956"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com/">Advertising &#038; Partnerships</a></li>
<li id="menu-item-137955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137955"><a href="https://www.gaytimes.co.uk/careers/">Careers</a></li>
<li id="menu-item-137954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137954"><a href="https://www.gaytimes.co.uk/internships/">Internships</a></li>
</ul></div>					</nav>
					<!-- /.footer-nav -->
				</div>
				<!-- /.site-footer__group-nav -->
			</div>
			<!-- /.site-footer__primary-right -->
		</div>
		<!-- /.site-footer__primary -->
					<div class="site-footer__social">
				<ul class="social-links">
											<li class="social-links__item">
							<a href="https://www.facebook.com/gaytimes" class="social-links__link">
								<img src="https://www.gaytimes.co.uk/wp-content/uploads/2020/07/facebook.svg" alt="facebook" class="social-link__icon">
							</a>
						</li>
											<li class="social-links__item">
							<a href="https://twitter.com/gaytimes" class="social-links__link">
								<img src="https://www.gaytimes.co.uk/wp-content/uploads/2020/07/twitter.svg" alt="twitter" class="social-link__icon">
							</a>
						</li>
											<li class="social-links__item">
							<a href="https://www.instagram.com/GAYTIMES/" class="social-links__link">
								<img src="https://www.gaytimes.co.uk/wp-content/uploads/2020/07/instagram.svg" alt="instagram" class="social-link__icon">
							</a>
						</li>
						
				</ul>
				<!-- /.social-links -->
			</div>
			<!-- /.site-footer__social -->
					<div class="site-footer__secondary">
			<div class="site-footer__utility-nav">
				<nav class="footer-nav footer-nav--inline">
					<div class="menu-footer-utility-menu-container"><ul id="menu-footer-utility-menu" class="menu"><li id="menu-item-149826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149826"><a target="_blank" rel="noopener" href="https://gaytimes.zendesk.com/hc/en-gb">Help</a></li>
<li id="menu-item-137950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137950"><a href="https://www.gaytimes.co.uk/contact/">Contact</a></li>
<li id="menu-item-137952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137952"><a href="https://www.gaytimes.co.uk/privacy/">Privacy</a></li>
<li id="menu-item-137951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137951"><a href="https://www.gaytimes.co.uk/cookies/">Cookies</a></li>
<li id="menu-item-137953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137953"><a href="https://www.gaytimes.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>				</nav>
				<!-- /.footer-nav -->
			</div>
			<!-- /.site-footer__utility-nav -->
			<p class="site-footer__copyright">
				&copy;
				2021 GAY TIMES Group. All rights reserved.			</p>
			<!-- /.site-footer__copyright -->
		</div>
		<!-- /.site-footer__secondary -->
	</div>
	<!-- /.wrapper -->
    <div id="choice-footer-msg"></div>
</footer>
<!-- /.site-footer -->

<!-- Taboola tag -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- /1631147788563/Gay_Times/Gt_footer_sticky-->
<div id="unit-1631147788563" class="tmsads"></div>
<!-- End Taboola tag -->

<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-content/themes/gt/scripts.js?ver=1.2' id='gaytimes-scripts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flexslider/2.5.0/jquery.flexslider-min.js?ver=2.5.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-12-21 18:46:08 -->