
<!DOCTYPE html>
<html lang="en-GB" id="html">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2">

		<script>
			dataLayer = [];
		</script>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NNSFKG');</script>
<!-- End Google Tag Manager -->
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jake Gyllenhaal reflects on “profound love” he has for Brokeback Mountain</title>
	<meta name="description" content="Jake Gyllenhaal reflected on the “really deep and fun” experience of filming Brokeback Mountain with Heath Ledger." />
	<link rel="canonical" href="https://www.gaytimes.co.uk/culture/jake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jake Gyllenhaal reflects on “profound love” he has for Brokeback Mountain" />
	<meta property="og:description" content="Jake Gyllenhaal reflected on the “really deep and fun” experience of filming Brokeback Mountain with Heath Ledger." />
	<meta property="og:url" content="https://www.gaytimes.co.uk/culture/jake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain/" />
	<meta property="og:site_name" content="GAY TIMES" />
	<meta property="article:published_time" content="2022-04-13T10:12:49+00:00" />
	<meta property="og:image" content="https://www.gaytimes.co.uk/wp-content/uploads/2022/04/bb.jpg" />
	<meta property="og:image:width" content="695" />
	<meta property="og:image:height" content="436" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Conor Clark" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.gaytimes.co.uk/#website","url":"https://www.gaytimes.co.uk/","name":"GAY TIMES","description":"Amplifying queer voices.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.gaytimes.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.gaytimes.co.uk/culture/jake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain/#primaryimage","inLanguage":"en-GB","url":"https://www.gaytimes.co.uk/wp-content/uploads/2022/04/bb.jpg","contentUrl":"https://www.gaytimes.co.uk/wp-content/uploads/2022/04/bb.jpg","width":695,"height":436},{"@type":"WebPage","@id":"https://www.gaytimes.co.uk/culture/jake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain/#webpage","url":"https://www.gaytimes.co.uk/culture/jake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain/","name":"Jake Gyllenhaal reflects on \u201cprofound love\u201d he has for Brokeback Mountain","isPartOf":{"@id":"https://www.gaytimes.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.gaytimes.co.uk/culture/jake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain/#primaryimage"},"datePublished":"2022-04-13T10:12:49+00:00","dateModified":"2022-04-13T10:12:49+00:00","author":{"@id":"https://www.gaytimes.co.uk/#/schema/person/89468ea6fa8f35bfcd7fdd45bed36484"},"description":"Jake Gyllenhaal reflected on the \u201creally deep and fun\u201d experience of filming Brokeback Mountain with Heath Ledger.","breadcrumb":{"@id":"https://www.gaytimes.co.uk/culture/jake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.gaytimes.co.uk/culture/jake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain/"]}]},{"@type":"BreadcrumbList","@id":"https://www.gaytimes.co.uk/culture/jake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.gaytimes.co.uk/"},{"@type":"ListItem","position":2,"name":"Jake Gyllenhaal reflects on \u201cprofound love\u201d he has for Brokeback Mountain"}]},{"@type":"Person","@id":"https://www.gaytimes.co.uk/#/schema/person/89468ea6fa8f35bfcd7fdd45bed36484","name":"Conor Clark","image":{"@type":"ImageObject","@id":"https://www.gaytimes.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/69461e2066bb70067bcf836a33742822?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/69461e2066bb70067bcf836a33742822?s=96&d=mm&r=g","caption":"Conor Clark"},"url":"https://www.gaytimes.co.uk/author/conor-clark/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//steadyhq.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GAY TIMES &raquo; Jake Gyllenhaal reflects on “profound love” he has for Brokeback Mountain Comments Feed" href="https://www.gaytimes.co.uk/culture/jake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain/feed/" />
<link rel='stylesheet' id='arve-main-css'  href='https://www.gaytimes.co.uk/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=8d9041dffdd559096a49d6ed127521cd' type='text/css' media='all' />
<link rel='stylesheet' id='gaytimes-styles-css'  href='https://www.gaytimes.co.uk/wp-content/themes/gt/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gaytimes-amp-styles-css'  href='https://www.gaytimes.co.uk/wp-content/themes/gt/amp.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script async="async" type='text/javascript' src='https://www.gaytimes.co.uk/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=8d9041dffdd559096a49d6ed127521cd' id='arve-main-js'></script>
<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='//steadyhq.com/widget_loader/e7527be0-2aa9-40e3-93a9-7ae18a71e5e4' id='steady-checkout-js'></script>
<link rel="https://api.w.org/" href="https://www.gaytimes.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gaytimes.co.uk/wp-json/wp/v2/posts/246427" /><link rel="alternate" type="application/json+oembed" href="https://www.gaytimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gaytimes.co.uk%2Fculture%2Fjake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gaytimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gaytimes.co.uk%2Fculture%2Fjake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain%2F&#038;format=xml" />
			<meta property="fb:pages" content="30540151272" />
							<meta property="ia:markup_url" content="https://www.gaytimes.co.uk/culture/jake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain/?ia_markup=1" />
				<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><meta property="fb:pages" content="30540151272" /><link rel="amphtml" href="https://www.gaytimes.co.uk/culture/jake-gyllenhaal-reflects-on-profound-love-he-has-for-brokeback-mountain/amp/">		<link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/gaytimes.co.uk/htlbid.css" />
		<script src="https://htlbid.com/v3/gaytimes.co.uk/htlbid.js"></script>

													<script>
						window.htlbid = window.htlbid || {};
						htlbid.cmd = htlbid.cmd || [];
						htlbid.cmd.push(function() {
							htlbid.layout('universal'); // Leave as 'universal' or add custom layout
							htlbid.setTargeting("is_testing","yes"); // Set to "no" for production
							htlbid.setTargeting("is_home", "no"); // Set to "yes" on the homepage
							htlbid.setTargeting("category", "Culture"); // dynamically pass page category into this function
							htlbid.setTargeting("post_id", "246427"); // dynamically pass unique post/page id into this function
					});
				</script>
			
		<!-- Taboola tag -->
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
			e.async = 1;
			e.src = u;
			e.id = i;
			f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/gaytimesuk/loader.js',
		'tb_loader_script');
		if(window.performance && typeof window.performance.mark == 'function')
			{window.performance.mark('tbl_ic');}
		</script>
		<!-- End Taboola tag -->

	</head>

	<body class="post-template-default single single-post postid-246427 single-format-standard">

		<!-- JustPremium ad code -->
		<script type="text/javascript" src="//gb.ads.justpremium.com/adserve/js.php?zone=111629"></script>
					<!-- /1631577601198/gaytimes/inread -->
			<div class="htlad-Gt_In-read"></div>
			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NNSFKG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<a href="#page" class="button skip-to-content">Skip to content</a>

		
<section class="search-panel">
	<button class="search-panel__close">✕</button>
	<div class="wrapper">
		
<form role="search" method="get" class="search-form" action="https://www.gaytimes.co.uk/">
	<label for="search-form-input" class="search-form__label">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-input" class="search-form__input" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="search-form__submit">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 35.62 35.62">
  <g id="Group_1912" data-name="Group 1912" transform="translate(-1390.172 52.474) rotate(-45)">
    <g id="Ellipse_80" data-name="Ellipse 80" transform="translate(1009 957)" fill="none" stroke="#000" stroke-width="2.5">
      <circle cx="11.105" cy="11.105" r="11.105" stroke="none"/>
      <circle cx="11.105" cy="11.105" r="9.855" fill="none"/>
    </g>
    <path id="Path_1014" data-name="Path 1014" d="M0,0V15.3" transform="translate(1020.105 978.469)" fill="none" stroke="#000" stroke-linecap="round" stroke-width="2.5"/>
  </g>
</svg>
	</button>
</form>
	</div>
	<!-- /.wrapper -->
</section>
<!-- /.search-panel -->

		<div class="site-header-placeholder">
			<header class="site-header" id="site-header">
				<div class="site-header__primary">
					<div class="wrapper">
						<div class="site-header__meta">

															<a href="https://www.gaytimesplus.com" target="_blank" class="button">Memberships</a>
															<button class="search-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 35.62 35.62">
  <g id="Group_1912" data-name="Group 1912" transform="translate(-1390.172 52.474) rotate(-45)">
    <g id="Ellipse_80" data-name="Ellipse 80" transform="translate(1009 957)" fill="none" stroke="#000" stroke-width="2.5">
      <circle cx="11.105" cy="11.105" r="11.105" stroke="none"/>
      <circle cx="11.105" cy="11.105" r="9.855" fill="none"/>
    </g>
    <path id="Path_1014" data-name="Path 1014" d="M0,0V15.3" transform="translate(1020.105 978.469)" fill="none" stroke="#000" stroke-linecap="round" stroke-width="2.5"/>
  </g>
</svg>
							</button>
						</div>
						<!-- /.site-header__meta -->
						<div class="site-header__logo">
							<a href="https://www.gaytimes.co.uk">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 401.428 44.377">
  <g id="Gay_Times_Logo-01" data-name="Gay Times Logo-01" transform="translate(0.002 0.009)">
    <path id="Path_1411" data-name="Path 1411" d="M56.654,19.815V42.9H49.783l-2.107-4.491a17.056,17.056,0,0,1-6.32,3.971,43.146,43.146,0,0,1-13.807,1.985Q14.842,44.374,7.481,38.9a17.016,17.016,0,0,1-5.5-6.891A23.452,23.452,0,0,1,0,22.351,22.163,22.163,0,0,1,3.662,9.595Q7.325,4.2,15.024,1.83A44.913,44.913,0,0,1,28.372,0,49.657,49.657,0,0,1,42.013,1.739Q50.6,4.184,54.476,10.044a14.98,14.98,0,0,1,2.2,6.063H37.688q-2.016-5.5-9.134-5.5-5.345,0-8.215,3.147a11.417,11.417,0,0,0-2.779,8.083A12.074,12.074,0,0,0,20.4,30.2q3.117,3.536,9.836,3.536A13.849,13.849,0,0,0,36.88,32.37a5.982,5.982,0,0,0,2.9-3.536H32.772V19.815H56.659Z" transform="translate(0 0)" fill="#1d1d1b"/>
    <path id="Path_1412" data-name="Path 1412" d="M117.64,44.35,134.312,2.66h21.1l16.672,41.69h-17.43l-1.743-3.85H135.873l-1.556,3.85H117.645Zm21.133-14.479H149.8l-5.406-15.3Z" transform="translate(-58.208 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1413" data-name="Path 1413" d="M217.139,44.35V33.842L197.88,2.66H216.6l8.826,15.424L234.377,2.66h18.415L233.124,33.842V44.35Z" transform="translate(-97.909 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1414" data-name="Path 1414" d="M327.729,44.37V13.309H311.85V2.7h47.919V13.309H343.7V44.37Z" transform="translate(-154.3 -1.34)" fill="#1d1d1b"/>
    <path id="Path_1415" data-name="Path 1415" d="M412.1,44.35V2.66h15.975V44.35Z" transform="translate(-203.902 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1416" data-name="Path 1416" d="M449.27,44.35V2.66h26.236l6.659,19.087L488.606,2.66H514.66V44.35H498.685V15.609L488.606,44.35h-13.1L465.245,15.609V44.35Z" transform="translate(-222.294 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1417" data-name="Path 1417" d="M584.07,44.35V2.66h47.217V13.269H600.045v4.613h25.837V28.492H600.045v5.229h33.2V44.33H584.07Z" transform="translate(-288.991 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1418" data-name="Path 1418" d="M686.84,30.51h22.174a5.628,5.628,0,0,0,2.718,2.445,12.989,12.989,0,0,0,4.673.763q5.709,0,5.714-2.718,0-1.647-1.925-2.2-1.4-.4-11.822-1.4a62.923,62.923,0,0,1-13.166-2.526,11.852,11.852,0,0,1-6.32-4.461,10.136,10.136,0,0,1-1.682-5.987,11.2,11.2,0,0,1,3.632-8.553Q697.131,0,713.9,0q13.348,0,19.729,4.092a13.591,13.591,0,0,1,5.254,6.138,27.241,27.241,0,0,1,1.086,3.329H719.123a4.93,4.93,0,0,0-2.167-2.657,10.705,10.705,0,0,0-5.315-1.162,7.236,7.236,0,0,0-4.461,1.071,2.132,2.132,0,0,0-.945,1.713q0,1.283,1.647,1.925,1.743.672,12.63,1.8,5.709.581,8.033,1.071,7.381,1.551,10.367,5.153a10.87,10.87,0,0,1,2.354,7.179q0,8.083-7.578,11.453-7.27,3.238-20.067,3.238-13.53,0-19.916-3.481a12.529,12.529,0,0,1-6.063-6.381A16.493,16.493,0,0,1,686.84,30.51Z" transform="translate(-339.84 -0.004)" fill="#1d1d1b"/>
  </g>
</svg>
							</a>
						</div>
						<!-- /.site-header__logo -->
						<div class="site-header__main-nav">
							<nav class="header-main-nav">
								<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-138451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138451"><a href="https://www.gaytimes.co.uk/category/life/">Life</a></li>
<li id="menu-item-137935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137935"><a href="https://www.gaytimes.co.uk/category/culture/">Culture</a></li>
<li id="menu-item-137939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137939"><a href="https://www.gaytimes.co.uk/category/music/">Music</a></li>
<li id="menu-item-137936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137936"><a href="https://www.gaytimes.co.uk/category/drag/">Drag</a></li>
<li id="menu-item-138452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138452"><a href="https://www.gaytimes.co.uk/category/fashion/">Fashion</a></li>
<li id="menu-item-137934" class="amplify menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137934"><a href="https://www.gaytimes.co.uk/category/amplify/">Amplify</a></li>
<li id="menu-item-157371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157371"><a href="/the-edit/">The Edit</a></li>
</ul></div>							</nav>
							<!-- /.main-nav -->
						</div>
						<!-- /.site-header__main-nav -->
					</div>
					<!-- /.wrapper -->
				</div>
				<!-- /.site-header__primary -->
				<div class="site-header__secondary">
					<div class="wrapper">
						<div class="trending-bar">
															<div class="trending-bar__label">
									Trending								</div>
								<!-- /.trending-bar__label -->
															<nav class="trending-nav">
								<div class="menu-trending-menu-container"><ul id="menu-trending-menu" class="menu"><li id="menu-item-138573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138573"><a href="https://www.gaytimes.co.uk/tag/conversion-therapy">Conversion Therapy Ban</a></li>
<li id="menu-item-138570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138570"><a href="https://gaytimes.co.uk/tag/drag-race/">Drag Race</a></li>
<li id="menu-item-138572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138572"><a href="https://www.gaytimes.co.uk/tag/new-music">Discover New Music</a></li>
<li id="menu-item-150220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150220"><a href="https://www.gaytimes.co.uk/advertise-with-us/">Advertise With Us</a></li>
</ul></div>							</nav>
							<!-- /.trending-nav -->
						</div>
						<!-- /.trending-bar -->
					</div>
					<!-- /.wrapper -->
				</div>
				<!-- /.site-header__secondary -->
			</header>
			<!-- /.site-header -->
		</div>
		<!-- /.site-header-placeholder -->

		
<div class="nav-panel-underlay">
	<div class="nav-panel-underlay__top"></div><!-- /.nav-panel-underlay__top -->
	<div class="nav-panel-underlay__bottom"></div><!-- /.nav-panel-underlay__bottom -->
</div>
<!-- /.nav-panel-underlay -->

<section class="nav-panel">
	<div class="nav-panel__primary">
		<div class="wrapper">
			<div class="nav-panel__primary-left">
				<nav class="panel-main-nav">
					<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138451"><a href="https://www.gaytimes.co.uk/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137935"><a href="https://www.gaytimes.co.uk/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137939"><a href="https://www.gaytimes.co.uk/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137936"><a href="https://www.gaytimes.co.uk/category/drag/">Drag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138452"><a href="https://www.gaytimes.co.uk/category/fashion/">Fashion</a></li>
<li class="amplify menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137934"><a href="https://www.gaytimes.co.uk/category/amplify/">Amplify</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157371"><a href="/the-edit/">The Edit</a></li>
</ul></div>				</nav>
				<!-- /.panel-main-nav -->
			</div>
			<!-- /.nav-panel__primary-left -->
			<div class="nav-panel__primary-right">
				<nav class="panel-secondary-nav">
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-140383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140383"><a href="https://www.gaytimes.co.uk/category/in-partnership-with/">In Partnership With</a></li>
<li id="menu-item-139308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139308"><a href="https://www.gaytimes.co.uk/category/films/">Films</a></li>
<li id="menu-item-139288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139288"><a href="https://www.gaytimes.co.uk/category/television/">Television</a></li>
<li id="menu-item-137960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137960"><a href="https://www.gaytimes.co.uk/category/travel/">Travel</a></li>
<li id="menu-item-139307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139307"><a href="https://www.gaytimes.co.uk/category/amplifund/">Amplifund</a></li>
<li id="menu-item-137961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137961"><a href="https://www.gaytimes.co.uk/category/honours/">Honours</a></li>
</ul></div>				</nav>
				<!-- /.panel-secondary-nav -->
				<div class="nav-panel__subscription-button">
											<a href="https://www.gaytimesplus.com" target="_blank" class="button">Memberships</a>
										</div>
				<!-- /.nav-panel__subscription-button -->
				<div class="nav-panel__subscription-nav">
					<nav class="panel-secondary-nav">
						<div class="menu-subscription-menu-container"><ul id="menu-subscription-menu" class="menu"><li id="menu-item-137957" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137957"><a target="_blank" rel="noopener" href="https://mailchi.mp/gaytimes/amplified-sign-up">Newsletter Sign-Up</a></li>
<li id="menu-item-137958" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137958"><a target="_blank" rel="noopener" href="https://buy.gaytimes.co.uk">Buy Magazine Issues</a></li>
</ul></div>					</nav>
					<!-- /.panel-secondary-nav -->
				</div>
				<!-- /.nav-panel__subscription-nav -->
			</div>
			<!-- /.nav-panel__primary-right -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.nav-panel__primary -->
	<div class="nav-panel__secondary">
		<div class="wrapper">
			<div class="nav-panel__group-logo">
				<svg id="ARTWORK" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 4395.52 1796.28"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M0,0V1796.28H1796.28V0ZM425.67,1033.17q49.92,58.92,157.65,58.93,65.59,0,106.73-23.07,33.29-18.45,46.51-58.92H624V858.42h382.88v387.4H896.67l-33.78-75.33q-46,46.63-101.35,66.62-94,33.32-221.3,33.31-203.7,0-321.68-91.72-57.76-44.6-88.14-115.82Q98.59,988.08,98.61,901q0-123.48,58.75-213.68,59.73-90.71,182.13-130.67,94.49-30.76,214-30.75,120.45,0,218.37,29.21,137.56,41,199.77,139.38,25.93,40.47,35.24,101.46h-304q-32.32-91.73-146.4-91.73-85.68,0-131.71,52.79-44.55,50.22-44.55,135.79Q380.13,979.87,425.67,1033.17Zm1272-307.26H1440.14V1247H1184.07V725.91H1045.56a276.47,276.47,0,0,0-29.51-63.48c-29.45-46.54-69.51-84.93-119.64-114.85h801.27Z"/><path class="cls-1" d="M2255.18,538q55.71,0,103.27,14.41t85,42.27a246.29,246.29,0,0,1,62.92,69.17q25.46,41.33,37,96.07h-67.25q-10.58-43.23-33.14-74a195.41,195.41,0,0,0-52.84-50,219.14,219.14,0,0,0-65.32-27.86,298.17,298.17,0,0,0-71.57-8.64q-51.87,0-97,19.69a219.3,219.3,0,0,0-78.29,57.64q-33.15,38-52.36,93.67T2006.37,898.2q0,69.18,17.77,124.89t49.48,94.63a212.51,212.51,0,0,0,76.37,59.56q44.67,20.65,98.47,20.65a368.49,368.49,0,0,0,79.73-9.13,212,212,0,0,0,74.93-32.18q33.62-23.05,55.72-63.4t22.1-103.75V963.53h-195V904h256.5v343h-56.68l-1-98q-31.7,49.95-89.34,80.21t-147.94,30.26q-74.94,0-132.58-26.9t-97-74.93q-39.4-48-59.56-114.32T1938.16,898.2q0-79.73,21.62-146t62.44-113.84q40.81-47.55,99.43-74T2255.18,538Z"/><path class="cls-1" d="M2890.18,790.61a119,119,0,0,0-14.41-1h-12.49q-40.35,0-67.25,13.93A113.89,113.89,0,0,0,2752.8,842q-16.35,24.51-23.54,58.61t-7.2,75.41v270.9h-58.6V730.09h56.68v94.14a124,124,0,0,1,25-40.83,179.78,179.78,0,0,1,37-30.74A171.34,171.34,0,0,1,2826.29,733a169.49,169.49,0,0,1,46.59-6.73h7.69a49.11,49.11,0,0,1,9.61,1Z"/><path class="cls-1" d="M2898.82,990.43q0-70.12,19.21-121t51.4-84a196,196,0,0,1,74.45-48.52,256.73,256.73,0,0,1,88.38-15.37,260.82,260.82,0,0,1,88.86,15.37,195.51,195.51,0,0,1,74.93,48.52q32.17,33.13,51.4,84t19.21,121q0,71.1-19.21,121.52t-51.4,83.58a195.48,195.48,0,0,1-74.93,48.51,260.82,260.82,0,0,1-88.86,15.37,256.73,256.73,0,0,1-88.38-15.37,196,196,0,0,1-74.45-48.51q-32.2-33.15-51.4-83.58T2898.82,990.43Zm63.4,0q0,55.73,12.49,96.06t35.06,66.77a136.57,136.57,0,0,0,53.8,38.91q31.21,12.49,68.69,12.48t68.69-12.48a136.75,136.75,0,0,0,53.79-38.91q22.56-26.41,35.55-66.77t13-96.06q0-55.71-13-96.07t-35.55-66.77a137,137,0,0,0-53.79-38.9q-31.23-12.48-68.69-12.49t-68.69,12.49a136.84,136.84,0,0,0-53.8,38.9q-22.58,26.45-35.06,66.77T2962.22,990.43Z"/><path class="cls-1" d="M3765.33,1163.35a204.26,204.26,0,0,1-24,35.54,155.82,155.82,0,0,1-35.06,30.74,186.63,186.63,0,0,1-47.07,21.62q-26.44,8.14-60,8.16-88.4,0-128.24-52.35T3431,1059.59V730.09h59.56v313.17q0,36.52,5.28,66.29t18.74,51.39q13.44,21.61,37.94,33.15t62,11.53a130.12,130.12,0,0,0,58.12-13.45,147.6,147.6,0,0,0,48-38q20.64-24.49,32.66-58.12t12-74.93V730.09h59.56v516.83h-59.56Z"/><path class="cls-1" d="M4395.52,990.43q0,64.36-16.82,114.32t-46.59,84.53q-29.79,34.59-69.17,52.36a201,201,0,0,1-83.57,17.77q-57.65,0-102.31-25.45t-72.53-72.54V1415H3945V730.09h59.56v88.38q27.84-46.11,72.53-71.57t102.31-25.46a201,201,0,0,1,83.57,17.77q39.39,17.79,69.17,52.36t46.59,84.54Q4395.5,926.08,4395.52,990.43Zm-394.84,0q0,57.63,14.89,98.46t38.91,66.77q24,25.93,53.8,37.95t58.6,12q35.52,0,65.8-14.41a149.32,149.32,0,0,0,52.36-41.79q22.08-27.39,34.1-67.25t12-91.74q0-51.88-12-91.75T4285,831.44a149.21,149.21,0,0,0-52.36-41.79q-30.26-14.42-65.8-14.41-28.83,0-58.6,12t-53.8,37.94q-24,25.95-38.91,66.77T4000.68,990.43Z"/></svg>			</div>
			<!-- /.nav-panel__group-logo -->
			<div class="nav-panel__secondary-top">
								<nav class="panel-group-ad-nav">
					<div class="menu-group-ad-menu-container"><ul id="menu-group-ad-menu" class="menu"><li id="menu-item-137962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137962"><a href="https://www.gaytimes.co.uk/contact/">Contact</a></li>
<li id="menu-item-149828" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-149828"><a target="_blank" rel="noopener" href="https://gaytimes.zendesk.com/hc/en-gb">Support Centre</a></li>
<li id="menu-item-137963" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137963"><a target="_blank" rel="noopener" href="http://www.gaytimesgroup.com">Learn more</a></li>
</ul></div>				</nav>
				<!-- /.panel-group-ad-nav -->
			</div>
			<!-- /.nav-panel__secondary-top -->
			<div class="nav-panel__secondary-bottom">
				<nav class="panel-group-main-nav">
					<div class="menu-group-main-menu-container"><ul id="menu-group-main-menu" class="menu"><li id="menu-item-139287" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-139287"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com/#GTX">GTX | The LGBTQ+ Creative Agency</a></li>
<li id="menu-item-139289" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-139289"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com">Brand Partnerships</a></li>
<li id="menu-item-139286" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-139286"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com/advertising">Advertising</a></li>
<li id="menu-item-139285" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-139285"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com/client-services">Client Services</a></li>
<li id="menu-item-140065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140065"><a href="https://www.gaytimes.co.uk/careers/">Careers</a></li>
<li id="menu-item-140063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140063"><a href="https://www.gaytimes.co.uk/internships/">Internships</a></li>
</ul></div>				</nav>
				<!-- /.panel-group-main-nav -->
			</div>
			<!-- /.nav-panel__secondary-bottom -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.nav-panel__secondary -->
</section>
<!-- /.nav-panel -->

		<button class="nav-toggle">
			<div class="nav-toggle__line-wrapper">
				<span class="nav-toggle__line nav-toggle__line--top"></span>
				<span class="nav-toggle__line nav-toggle__line--middle"></span>
				<span class="nav-toggle__line nav-toggle__line--bottom"></span>
			</div>
		</button>
		<!-- /.nav-toggle -->

		<main class="page-content" id="page">


<!-- /21846088179/Gay_Times/Gt_header-->
<div class="htlad-Gt_header ad"></div>

	<article>

		
		<div class="post-content">

			<div class="wrapper">

				<div class="grid">
					<div class="grid-col post-main">
						
<div class="post-meta">
		<p class="post-meta__category">
		<a href="https://www.gaytimes.co.uk/category/culture/" class="post-meta__category-link">Culture</a>
	</p>
	<h1 class="post-meta__title">Jake Gyllenhaal reflects on “profound love” he has for Brokeback Mountain</h1>
	<p class="post-meta__author">
		By 		<a href="https://www.gaytimes.co.uk/author/conor-clark/" class="post-meta__author-link">Conor Clark</a>
	</p>
</div>
<!-- /.post-meta -->
	<div class="post-featured-image">
		<div class="post-featured-image__image">
			<img width="590" height="370" src="https://www.gaytimes.co.uk/wp-content/uploads/2022/04/bb-590x370.jpg" class="attachment-featured-image size-featured-image" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2022/04/bb-590x370.jpg 590w, https://www.gaytimes.co.uk/wp-content/uploads/2022/04/bb-300x188.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2022/04/bb.jpg 695w, https://www.gaytimes.co.uk/wp-content/uploads/2022/04/bb-105x65.jpg 105w" sizes="(max-width: 590px) 100vw, 590px" />		</div>
		<!-- /.post-featured-image__image -->
			</div>
	<!-- /.post-featured-image -->
							<div class="post-content__body">
							<p>Jake Gyllenhaal reflected on the “really deep and fun” experience of filming Brokeback Mountain with Heath Ledger.</p>
<p>“The relationship between me and Heath while we were making this movie was something that was based on a profound love for a lot of people that we knew and were raised by in our lives,” the 41-year-old told <a href="https://www.vanityfair.com/hollywood/2022/04/jake-gyllenhaals-relationship-with-heath-ledger-was-based-on-a-profound-love">Vanity Fair</a>. “A deep respect for their love and their relationship.”</p>
<p>He received an Oscar nomination in 2006 for his portrayal of Jack Twist in the movie.</p>
<p>Brokeback Mountain has <a href="https://www.gaytimes.co.uk/culture/jake-gyllenhaal-says-two-straight-guys-playing-lgbtq-characters-in-brokeback-mountain-broke-stigma/">since been credited as a driving force for queer cinema becoming more mainstream</a>, with Ledger playing Twist’s love interest, Ennis Del Mar.</p>
<p>“There were many jokes being made about the movie, or poking fun at, things like that,” Gyllenhaal explained.</p>
<p>&#8220;And [Ledger’s] consummate devotion to how serious and important the relationship between these two characters was—it showed me how devoted he was as an actor and how devoted we both were to the story and the movie.”</p>
<p>The star added that the <a href="https://www.gaytimes.co.uk/culture/jake-gyllenhaal-says-heath-ledger-hated-insensitive-jokes-about-brokeback-mountain/">process of filming Brokeback Mountain is something he has missed</a> in other things he has since appeared in.</p>
<p>He said: “We spent three weeks shooting, making everyone coffee and then eating a little breakfast and then walking to work. It’s a technique of movie-making that I wished we did more of, where we all just powwowed and lived together in the space.”</p>
<p>Gyllenhaal also recalled a special moment that still sits with him, which was meeting a fan with Ledger at a screening.</p>
<p>“We sat down, the lights came up, and a man stood up—and the movie had been out for a week and a half—and he said, ‘I just want to say, this is my 11th time seeing this movie, and I can’t stop watching it, and I just want to thank you all for making it.’ And I thought, 11 times in 10 days,” he continued.</p>
<p>The actor called it a “profound realisation” of the impact Brokeback Mountain was having at the time and that he “can’t really express” how “proud” he still is of it.</p>
						</div>
						<!-- /.post-content__body -->
					</div>
					<!-- /.grid-col -->
					<div class="grid-col post-sidebar">
						<div class="post-sidebar__ad">
							
<!-- /21846088179/Gay_Times/Gt_sidebar2-->
<div class="htlad-Gt_sidebar2 ad"></div>
						</div>
						<!-- /.post-sidebar__ad -->
						<div class="post-sidebar__most-popular">

						</div>
						<!-- /.post-sidebar__most-popular -->
					</div>
					<!-- /.grid-col -->
				</div>
				<!-- /.grid -->

			</div>
			<!-- /.wrapper -->

			
		</div>
		<!-- /.post-content -->

	</article>

	<div class="wrapper wrapper--narrow">
		<div id="taboola-below-article-thumbnails"></div>
	</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>


<!-- /21846088179/Gay_Times/Gt_body2-->
<div class="htlad-Gt_body2 ad"></div>


	<section class="latest-posts">
		<div class="wrapper">
			<div class="latest-posts__container">
				<h2 class="latest-posts__title">Latest</h2>
				<div class="grid">
											<div class="grid-col grid-col--1-3">
							
<article class="portrait-card">
	<div class="portrait-card__thumbnail portrait-card__thumbnail--feature">
		<a href="https://www.gaytimes.co.uk/culture/drag-race-all-stars-7-winners-season-cast/" class="portrait-card__thumbnail-link">
			<img width="590" height="370" src="https://www.gaytimes.co.uk/wp-content/uploads/2022/04/Drag-Race-All-Stars-7-1-590x370.jpg" class="attachment-featured-image size-featured-image" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2022/04/Drag-Race-All-Stars-7-1-590x370.jpg 590w, https://www.gaytimes.co.uk/wp-content/uploads/2022/04/Drag-Race-All-Stars-7-1-300x188.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2022/04/Drag-Race-All-Stars-7-1.jpg 695w, https://www.gaytimes.co.uk/wp-content/uploads/2022/04/Drag-Race-All-Stars-7-1-105x65.jpg 105w" sizes="(max-width: 590px) 100vw, 590px" />		</a>
	</div>
	<!-- /.portrait-card__thumbnail-->
	<div class="portrait-card__meta">
					<div class="portrait-card__category">
				<a href="https://www.gaytimes.co.uk/category/culture/" class="portrait-card__category-link">Culture</a>
			</div>
			<!-- /.portrait-card__category -->
					<h3 class="portrait-card__title">
			<a href="https://www.gaytimes.co.uk/culture/drag-race-all-stars-7-winners-season-cast/" class="portrait-card__title-link">Drag Race All Stars 7: Here are the queens competing on the first ever winners&#8217; season</a>
		</h3>
		<!-- /.portrait-card__title -->
		<div class="portrait-card__author">
			By 			<a href="https://www.gaytimes.co.uk/author/sam-damshenas/" class="portrait-card__author-link">Sam Damshenas</a>
		</div>
		<!-- /.protrait-card__author -->
	</div>
	<!-- /.portrait-card__meta -->
</article>
<!-- /.portrait-card -->
						</div>
						<!-- /.grid-col -->
												<div class="grid-col grid-col--1-3">
							
<article class="portrait-card">
	<div class="portrait-card__thumbnail">
		<a href="https://www.gaytimes.co.uk/culture/to-kill-a-mockingbird-is-a-remarkable-theatrical-achievement-review/" class="portrait-card__thumbnail-link">
			<img width="590" height="370" src="https://www.gaytimes.co.uk/wp-content/uploads/2022/04/To-Kill-a-Mockingbird-590x370.jpg" class="attachment-featured-image size-featured-image" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2022/04/To-Kill-a-Mockingbird-590x370.jpg 590w, https://www.gaytimes.co.uk/wp-content/uploads/2022/04/To-Kill-a-Mockingbird-300x188.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2022/04/To-Kill-a-Mockingbird.jpg 695w, https://www.gaytimes.co.uk/wp-content/uploads/2022/04/To-Kill-a-Mockingbird-105x65.jpg 105w" sizes="(max-width: 590px) 100vw, 590px" />		</a>
	</div>
	<!-- /.portrait-card__thumbnail-->
	<div class="portrait-card__meta">
					<div class="portrait-card__category">
				<a href="https://www.gaytimes.co.uk/category/culture/" class="portrait-card__category-link">Culture</a>
			</div>
			<!-- /.portrait-card__category -->
					<h3 class="portrait-card__title">
			<a href="https://www.gaytimes.co.uk/culture/to-kill-a-mockingbird-is-a-remarkable-theatrical-achievement-review/" class="portrait-card__title-link">To Kill A Mockingbird is a remarkable theatrical achievement &#8211; review</a>
		</h3>
		<!-- /.portrait-card__title -->
		<div class="portrait-card__author">
			By 			<a href="https://www.gaytimes.co.uk/author/chris-selman/" class="portrait-card__author-link">Chris Selman</a>
		</div>
		<!-- /.protrait-card__author -->
	</div>
	<!-- /.portrait-card__meta -->
</article>
<!-- /.portrait-card -->
						</div>
						<!-- /.grid-col -->
												<div class="grid-col grid-col--1-3">
							
<article class="portrait-card">
	<div class="portrait-card__thumbnail">
		<a href="https://www.gaytimes.co.uk/culture/heartstopper-check-out-the-adorable-new-trailer-for-netflixs-queer-romance/" class="portrait-card__thumbnail-link">
			<img width="590" height="370" src="https://www.gaytimes.co.uk/wp-content/uploads/2022/04/Heartstopper-590x370.jpg" class="attachment-featured-image size-featured-image" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2022/04/Heartstopper-590x370.jpg 590w, https://www.gaytimes.co.uk/wp-content/uploads/2022/04/Heartstopper-300x188.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2022/04/Heartstopper.jpg 695w, https://www.gaytimes.co.uk/wp-content/uploads/2022/04/Heartstopper-105x65.jpg 105w" sizes="(max-width: 590px) 100vw, 590px" />		</a>
	</div>
	<!-- /.portrait-card__thumbnail-->
	<div class="portrait-card__meta">
					<div class="portrait-card__category">
				<a href="https://www.gaytimes.co.uk/category/culture/" class="portrait-card__category-link">Culture</a>
			</div>
			<!-- /.portrait-card__category -->
					<h3 class="portrait-card__title">
			<a href="https://www.gaytimes.co.uk/culture/heartstopper-check-out-the-adorable-new-trailer-for-netflixs-queer-romance/" class="portrait-card__title-link">Heartstopper: Check out the adorable new trailer for Netflix&#8217;s queer romance</a>
		</h3>
		<!-- /.portrait-card__title -->
		<div class="portrait-card__author">
			By 			<a href="https://www.gaytimes.co.uk/author/sam-damshenas/" class="portrait-card__author-link">Sam Damshenas</a>
		</div>
		<!-- /.protrait-card__author -->
	</div>
	<!-- /.portrait-card__meta -->
</article>
<!-- /.portrait-card -->
						</div>
						<!-- /.grid-col -->
										</div>
				<!-- /.grid -->
			</div>
			<!-- /.latest-posts__container -->
		</div>
		<!-- /.wrapper -->
	</section>
	<!-- /.latest-posts -->

	

</main>
<!-- /.page -->

<footer class="site-footer">
	<div class="wrapper">
		<div class="site-footer__logo">
			<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 25.4.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 2810.14 2810.14" style="enable-background:new 0 0 2810.14 2810.14;" xml:space="preserve">
<path d="M0,0v2810.14h2810.14V0H0z M665.92,1616.31c52.08,61.45,134.29,92.19,246.64,92.19c68.41,0,124.08-12.04,166.97-36.09
	c34.72-19.24,58.98-49.95,72.76-92.17H976.12v-237.3h598.99v606.05h-172.34l-52.86-117.84c-48.01,48.63-100.85,83.38-158.55,104.21
	c-98.05,34.74-213.46,52.11-346.21,52.11c-212.45,0-380.18-47.82-503.24-143.49c-60.25-46.5-106.22-106.9-137.88-181.18
	c-33.2-78.02-49.78-162.46-49.78-253.32c0-128.79,30.63-240.22,91.91-334.29c62.3-94.6,157.28-162.74,284.93-204.42
	c98.55-32.08,210.13-48.1,334.72-48.1c125.62,0,239.49,15.22,341.63,45.69c143.47,42.76,247.65,115.44,312.52,218.05
	c27.06,42.21,45.43,95.14,55.14,158.72h-475.65c-33.71-95.66-110.05-143.49-229.03-143.49c-89.36,0-158.04,27.54-206.04,82.58
	c-46.47,52.37-69.7,123.18-69.7,212.43C594.68,1487.5,618.43,1560.73,665.92,1616.31z M2655.88,1135.63h-402.9v815.27h-400.59
	v-815.27h-216.7c-11.99-36.79-27.41-70-46.16-99.3c-46.08-72.81-108.74-132.87-187.16-179.68h1253.52V1135.63z"/>
</svg>
		</div>
		<!-- /.site-footer__logo -->
		<div class="site-footer__primary">
			<div class="site-footer__primary-left">
				<nav class="footer-main-nav">
					<div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-140058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140058"><a href="https://www.gaytimes.co.uk/category/life/">Life</a></li>
<li id="menu-item-137945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137945"><a href="https://www.gaytimes.co.uk/category/culture/">Culture</a></li>
<li id="menu-item-137949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137949"><a href="https://www.gaytimes.co.uk/category/music/">Music</a></li>
<li id="menu-item-137946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137946"><a href="https://www.gaytimes.co.uk/category/drag/">Drag</a></li>
<li id="menu-item-140094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140094"><a href="https://www.gaytimes.co.uk/category/fashion/">Fashion</a></li>
<li id="menu-item-137944" class="amplify menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137944"><a href="https://www.gaytimes.co.uk/category/amplify/">Amplify</a></li>
</ul></div>				</nav>
				<!-- /.footer-main-nav -->
			</div>
			<!-- /.site-footer__primary-left -->
			<div class="site-footer__primary-right">
				<div class="site-footer__subscription">
					<div class="site-footer__subscription-button">
													<a href="https://www.gaytimesplus.com" target="_blank" class="button">Memberships</a>
												</div>
					<!-- /.site-footer__subscription-button -->
					<div class="site-footer__subscription-menu">
						<nav class="footer-nav footer-nav--align-right">
							<div class="menu-subscription-menu-container"><ul id="menu-subscription-menu-1" class="menu"><li class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137957"><a target="_blank" rel="noopener" href="https://mailchi.mp/gaytimes/amplified-sign-up">Newsletter Sign-Up</a></li>
<li class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137958"><a target="_blank" rel="noopener" href="https://buy.gaytimes.co.uk">Buy Magazine Issues</a></li>
</ul></div>						</nav>
						<!-- /.footer-nav -->
					</div>
					<!-- /.site-footer__subscription-menu -->
				</div>
				<!-- /.site-footer__subscription -->
				<div class="site-footer__group-nav">
					<nav class="footer-nav">
						<div class="menu-footer-group-menu-container"><ul id="menu-footer-group-menu" class="menu"><li id="menu-item-140107" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-140107"><a target="_blank" rel="noopener" href="http://www.gaytimesgroup.com">About us</a></li>
<li id="menu-item-149825" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-149825"><a target="_blank" rel="noopener" href="https://gaytimes.zendesk.com/hc/en-gb">Support Centre</a></li>
<li id="menu-item-137956" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137956"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com/">Advertising &#038; Partnerships</a></li>
<li id="menu-item-137955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137955"><a href="https://www.gaytimes.co.uk/careers/">Careers</a></li>
<li id="menu-item-137954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137954"><a href="https://www.gaytimes.co.uk/internships/">Internships</a></li>
</ul></div>					</nav>
					<!-- /.footer-nav -->
				</div>
				<!-- /.site-footer__group-nav -->
			</div>
			<!-- /.site-footer__primary-right -->
		</div>
		<!-- /.site-footer__primary -->
					<div class="site-footer__social">
				<ul class="social-links">
											<li class="social-links__item">
							<a href="https://www.facebook.com/gaytimes" class="social-links__link">
								<img src="https://www.gaytimes.co.uk/wp-content/uploads/2020/07/facebook.svg" alt="facebook" class="social-link__icon">
							</a>
						</li>
											<li class="social-links__item">
							<a href="https://twitter.com/gaytimes" class="social-links__link">
								<img src="https://www.gaytimes.co.uk/wp-content/uploads/2020/07/twitter.svg" alt="twitter" class="social-link__icon">
							</a>
						</li>
											<li class="social-links__item">
							<a href="https://www.instagram.com/GAYTIMES/" class="social-links__link">
								<img src="https://www.gaytimes.co.uk/wp-content/uploads/2020/07/instagram.svg" alt="instagram" class="social-link__icon">
							</a>
						</li>
						
				</ul>
				<!-- /.social-links -->
			</div>
			<!-- /.site-footer__social -->
					<div class="site-footer__secondary">
			<div class="site-footer__utility-nav">
				<nav class="footer-nav footer-nav--inline">
					<div class="menu-footer-utility-menu-container"><ul id="menu-footer-utility-menu" class="menu"><li id="menu-item-149826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149826"><a target="_blank" rel="noopener" href="https://gaytimes.zendesk.com/hc/en-gb">Help</a></li>
<li id="menu-item-137950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137950"><a href="https://www.gaytimes.co.uk/contact/">Contact</a></li>
<li id="menu-item-137952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137952"><a href="https://www.gaytimes.co.uk/privacy/">Privacy</a></li>
<li id="menu-item-137951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137951"><a href="https://www.gaytimes.co.uk/cookies/">Cookies</a></li>
<li id="menu-item-137953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137953"><a href="https://www.gaytimes.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>				</nav>
				<!-- /.footer-nav -->
			</div>
			<!-- /.site-footer__utility-nav -->
			<p class="site-footer__copyright">
				&copy;
				2022 GAY TIMES Group. All rights reserved.			</p>
			<!-- /.site-footer__copyright -->
		</div>
		<!-- /.site-footer__secondary -->
	</div>
	<!-- /.wrapper -->
    <div id="choice-footer-msg"></div>
</footer>
<!-- /.site-footer -->

<!-- Taboola tag -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- /1631147788563/Gay_Times/Gt_footer_sticky-->
<div id="unit-1631147788563" class="htlad-Gt_footer_sticky tmsads"></div>
<!-- End Taboola tag -->

<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-content/themes/gt/scripts.js?ver=1.6' id='gaytimes-scripts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flexslider/2.5.0/jquery.flexslider-min.js?ver=2.5.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2022-04-13 16:20:19 -->