
<!DOCTYPE html>
<html lang="en-GB" id="html">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2">

		<script>
			dataLayer = [];
		</script>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NNSFKG');</script>
<!-- End Google Tag Manager -->
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>GT133: Meet the new faces of GAY TIMES on TikTok</title>
	<meta name="description" content="Introducing eight LGBTQ+ content creators ready to entertain, educate, and empower." />
	<link rel="canonical" href="https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GT133: Meet the new faces of GAY TIMES on TikTok" />
	<meta property="og:description" content="Introducing eight LGBTQ+ content creators ready to entertain, educate, and empower." />
	<meta property="og:url" content="https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/" />
	<meta property="og:site_name" content="GAY TIMES" />
	<meta property="article:published_time" content="2021-06-04T09:55:19+00:00" />
	<meta property="og:image" content="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/GROUP.jpg" />
	<meta property="og:image:width" content="1390" />
	<meta property="og:image:height" content="854" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gay Times">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.gaytimes.co.uk/#website","url":"https://www.gaytimes.co.uk/","name":"GAY TIMES","description":"Amplifying queer voices.","potentialAction":[{"@type":"SearchAction","target":"https://www.gaytimes.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/#primaryimage","inLanguage":"en-GB","url":"https://www.gaytimes.co.uk/wp-content/uploads/2021/06/GROUP.jpg","width":1390,"height":854},{"@type":"WebPage","@id":"https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/#webpage","url":"https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/","name":"GT133: Meet the new faces of GAY TIMES on TikTok","isPartOf":{"@id":"https://www.gaytimes.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/#primaryimage"},"datePublished":"2021-06-04T09:55:19+00:00","dateModified":"2021-06-04T09:55:19+00:00","author":{"@id":"https://www.gaytimes.co.uk/#/schema/person/f4f70ea4b638fe039c223cc44a2f960e"},"description":"Introducing eight LGBTQ+ content creators ready to entertain, educate, and empower.","breadcrumb":{"@id":"https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/"]}]},{"@type":"BreadcrumbList","@id":"https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.gaytimes.co.uk/","url":"https://www.gaytimes.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/","url":"https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/","name":"GT133: Meet the new faces of GAY TIMES on TikTok"}}]},{"@type":"Person","@id":"https://www.gaytimes.co.uk/#/schema/person/f4f70ea4b638fe039c223cc44a2f960e","name":"Gay Times","image":{"@type":"ImageObject","@id":"https://www.gaytimes.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a6e3e14f409cf957e664f31a03e35bfb?s=96&d=mm&r=g","caption":"Gay Times"},"sameAs":["https://cd-gaytimes.j.layershift.co.uk"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//steadyhq.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GAY TIMES &raquo; GT133: Meet the new faces of GAY TIMES on TikTok Comments Feed" href="https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/feed/" />
<link rel='stylesheet' id='arve-main-css'  href='https://www.gaytimes.co.uk/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=8d9041dffdd559096a49d6ed127521cd' type='text/css' media='all' />
<link rel='stylesheet' id='gaytimes-styles-css'  href='https://www.gaytimes.co.uk/wp-content/themes/gt/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gaytimes-amp-styles-css'  href='https://www.gaytimes.co.uk/wp-content/themes/gt/amp.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.gaytimes.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.gaytimes.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.gaytimes.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.gaytimes.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.gaytimes.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.gaytimes.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.gaytimes.co.uk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script async="async" type='text/javascript' src='https://www.gaytimes.co.uk/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=8d9041dffdd559096a49d6ed127521cd' id='arve-main-js'></script>
<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='//steadyhq.com/widget_loader/e7527be0-2aa9-40e3-93a9-7ae18a71e5e4' id='steady-checkout-js'></script>
<link rel="https://api.w.org/" href="https://www.gaytimes.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gaytimes.co.uk/wp-json/wp/v2/posts/190074" /><link rel="alternate" type="application/json+oembed" href="https://www.gaytimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gaytimes.co.uk%2Fculture%2Fgt133-meet-the-new-faces-of-gay-times-on-tiktok%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gaytimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gaytimes.co.uk%2Fculture%2Fgt133-meet-the-new-faces-of-gay-times-on-tiktok%2F&#038;format=xml" />
			<meta property="fb:pages" content="30540151272" />
							<meta property="ia:markup_url" content="https://www.gaytimes.co.uk/culture/gt133-meet-the-new-faces-of-gay-times-on-tiktok/?ia_markup=1" />
				<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><meta property="fb:pages" content="30540151272" /><!-- There is no amphtml version available for this URL. -->		<style type="text/css" id="wp-custom-css">
			.qc-cmp2-persistent-link {
	right: initial;
}		</style>
		
		<!-- Header bidding  -->
		<script data-ad-client="ca-pub-3061970342297362" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<script type="text/javascript">
			var PWT={}; //Initialize Namespace
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			var gptRan = false;
			PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
				loadGPT();
			};
			var loadGPT = function() {
				// Check the gptRan flag
				if (!gptRan) {
					gptRan = true;
					var gads = document.createElement('script');
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				}
			};
			// Failsafe to call gpt
			setTimeout(loadGPT, 500);
		</script>
		<script type="text/javascript">
		(function() {
			var purl = window.location.href;
			var url = '//ads.pubmatic.com/AdServer/js/pwt/158698/2350';
			var profileVersionId = '';
			if(purl.indexOf('pwtv=')>0){
				var regexp = /pwtv=(.*?)(&|$)/g;
				var matches = regexp.exec(purl);
				if(matches.length >= 2 && matches[1].length > 0){
					profileVersionId = '/'+matches[1];
				}
			}
			var wtads = document.createElement('script');
			wtads.async = true;
			wtads.type = 'text/javascript';
			wtads.src = url+profileVersionId+'/pwt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(wtads, node);
		})();

			PWT.HookForPrebidRequestBids = function(adUnits){
				adUnits.forEach(function(au){
					au.bids.forEach(function(bid){
						// Check for nano interactive bidder
						if(bid.bidder == 'nanointeractive'){
							// Set the description from the page if one exists
							bid.params.nq = document.querySelector('title').text || '';
						}
					})
				})
			};

		</script>
		<!-- End of Header bidding  -->

		
	<script>
		window.googletag = window.googletag || {cmd: []};
		var gptSlots = [];
		var slot1,slot2,slot3,slot4,slot5,slot6,slot7;
	</script>

	<!-- Amazon header bidding -->
	<script type='text/javascript'>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
		pubID: 'f7e5e52e-69ad-4e50-a7fe-080bac92c269',
		adServer: 'googletag',
		simplerGPT: true
	});
	googletag.cmd.push(function() {
		billboardMapping = googletag.sizeMapping().
		addSize([0, 0], [1, 1]).
		addSize([320, 0], [300, 250]).
		addSize([768, 0], [[728, 90], [728, 250]]).
		addSize([1024, 0], [[970, 90], [970, 250], [728, 90], [728, 250]]).
		build();

		mpuMapping = googletag.sizeMapping().
		addSize([0, 0], [1, 1]).
		addSize([320, 0], [300, 250]).
		addSize([768, 0], [[300, 600], [300, 250]]).
		build();

		mpu2Mapping = googletag.sizeMapping().
		addSize([0, 0], []). // Don’t show below 1024px wide.
		addSize([1024, 0], [300, 600]).
		build();

		slot1 = googletag.defineSlot('/102303077/gaytimes/billboard-1', [[300, 250], [728, 90], [728, 250], [970, 250], [970, 90]], 'div-gpt-ad-1585902384534-0').defineSizeMapping(billboardMapping).addService(googletag.pubads());
		slot2 = googletag.defineSlot('/102303077/gaytimes/billboard-2', [[300, 250], [728, 90], [728, 250], [970, 250], [970, 90]], 'div-gpt-ad-1585902384534-1').defineSizeMapping(billboardMapping).addService(googletag.pubads());
		slot3 = googletag.defineSlot('/102303077/gaytimes/billboard-3', [[300, 250], [728, 90], [728, 250], [970, 250], [970, 90]], 'div-gpt-ad-1585902384534-2').defineSizeMapping(billboardMapping).addService(googletag.pubads());
		slot4 = googletag.defineSlot('/102303077/gaytimes/billboard-4', [[300, 250], [728, 90], [728, 250], [970, 250], [970, 90]], 'div-gpt-ad-1585902384534-3').defineSizeMapping(billboardMapping).addService(googletag.pubads());
		slot5 = googletag.defineSlot('/102303077/gaytimes/mpu-1', [[300, 250], [300, 600]], 'div-gpt-ad-1585902384534-4').defineSizeMapping(mpuMapping).addService(googletag.pubads());
		slot6 = googletag.defineSlot('/102303077/gaytimes/mpu-2', [[300, 250], [300, 600]], 'div-gpt-ad-1585902384534-5').defineSizeMapping(mpu2Mapping).addService(googletag.pubads());
		slot7 = googletag.defineSlot('/102303077/gaytimes/inread', [1, 1], 'div-gpt-ad-1585902384534-6').addService(googletag.pubads());

						googletag.pubads().setTargeting('pagetype', 'Article');
			
			googletag.pubads().setTargeting('Section', 'Culture');

							googletag.pubads().setTargeting('ArticleID', '190074');
			

		apstag.fetchBids({
			timeout: 2e3
			}, function(bids) {
				apstag.setDisplayBids();
			});
			googletag.enableServices();
		});
		</script>
	<!-- End Amazon header bidding -->

		<!-- Taboola tag -->
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
			e.async = 1;
			e.src = u;
			e.id = i;
			f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/gaytimesuk/loader.js',
		'tb_loader_script');
		if(window.performance && typeof window.performance.mark == 'function')
			{window.performance.mark('tbl_ic');}
		</script>
		<!-- End Taboola tag -->
		<script>
			// Make sure that the properties exist on the window.
			window.googlefc = window.googlefc || {};
			window.googlefc.ccpa = window.googlefc.ccpa || {}
			window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];

			// To guarantee functionality, this must go before the FC tag on the page.
			googlefc.controlledMessagingFunction = (message) => {
			message.proceed(true);
			};
		</script>
	</head>

	<body class="post-template post-template-templates post-template-feature post-template-templatesfeature-php single single-post postid-190074 single-format-standard">

		<!-- JustPremium ad code -->
		<script type="text/javascript" src="//gb.ads.justpremium.com/adserve/js.php?zone=111629"></script>
					<!-- /102303077/gaytimes/inread -->
			<div id='div-gpt-ad-1585902384534-6'>
			<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585902384534-6'); });
			</script>
			</div>
			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NNSFKG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<a href="#page" class="button skip-to-content">Skip to content</a>

		
<section class="search-panel">
	<button class="search-panel__close">✕</button>
	<div class="wrapper">
		
<form role="search" method="get" class="search-form" action="https://www.gaytimes.co.uk/">
	<label for="search-form-input" class="search-form__label">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-input" class="search-form__input" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="search-form__submit">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 35.62 35.62">
  <g id="Group_1912" data-name="Group 1912" transform="translate(-1390.172 52.474) rotate(-45)">
    <g id="Ellipse_80" data-name="Ellipse 80" transform="translate(1009 957)" fill="none" stroke="#000" stroke-width="2.5">
      <circle cx="11.105" cy="11.105" r="11.105" stroke="none"/>
      <circle cx="11.105" cy="11.105" r="9.855" fill="none"/>
    </g>
    <path id="Path_1014" data-name="Path 1014" d="M0,0V15.3" transform="translate(1020.105 978.469)" fill="none" stroke="#000" stroke-linecap="round" stroke-width="2.5"/>
  </g>
</svg>
	</button>
</form>
	</div>
	<!-- /.wrapper -->
</section>
<!-- /.search-panel -->

		<div class="site-header-placeholder">
			<header class="site-header" id="site-header">
				<div class="site-header__primary">
					<div class="wrapper">
						<div class="site-header__meta">
															<a href="https://www.gaytimesplus.com" target="_blank" class="button">Memberships</a>
															<button class="search-toggle">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 35.62 35.62">
  <g id="Group_1912" data-name="Group 1912" transform="translate(-1390.172 52.474) rotate(-45)">
    <g id="Ellipse_80" data-name="Ellipse 80" transform="translate(1009 957)" fill="none" stroke="#000" stroke-width="2.5">
      <circle cx="11.105" cy="11.105" r="11.105" stroke="none"/>
      <circle cx="11.105" cy="11.105" r="9.855" fill="none"/>
    </g>
    <path id="Path_1014" data-name="Path 1014" d="M0,0V15.3" transform="translate(1020.105 978.469)" fill="none" stroke="#000" stroke-linecap="round" stroke-width="2.5"/>
  </g>
</svg>
							</button>
						</div>
						<!-- /.site-header__meta -->
						<div class="site-header__logo">
							<a href="https://www.gaytimes.co.uk">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 401.428 44.377">
  <g id="Gay_Times_Logo-01" data-name="Gay Times Logo-01" transform="translate(0.002 0.009)">
    <path id="Path_1411" data-name="Path 1411" d="M56.654,19.815V42.9H49.783l-2.107-4.491a17.056,17.056,0,0,1-6.32,3.971,43.146,43.146,0,0,1-13.807,1.985Q14.842,44.374,7.481,38.9a17.016,17.016,0,0,1-5.5-6.891A23.452,23.452,0,0,1,0,22.351,22.163,22.163,0,0,1,3.662,9.595Q7.325,4.2,15.024,1.83A44.913,44.913,0,0,1,28.372,0,49.657,49.657,0,0,1,42.013,1.739Q50.6,4.184,54.476,10.044a14.98,14.98,0,0,1,2.2,6.063H37.688q-2.016-5.5-9.134-5.5-5.345,0-8.215,3.147a11.417,11.417,0,0,0-2.779,8.083A12.074,12.074,0,0,0,20.4,30.2q3.117,3.536,9.836,3.536A13.849,13.849,0,0,0,36.88,32.37a5.982,5.982,0,0,0,2.9-3.536H32.772V19.815H56.659Z" transform="translate(0 0)" fill="#1d1d1b"/>
    <path id="Path_1412" data-name="Path 1412" d="M117.64,44.35,134.312,2.66h21.1l16.672,41.69h-17.43l-1.743-3.85H135.873l-1.556,3.85H117.645Zm21.133-14.479H149.8l-5.406-15.3Z" transform="translate(-58.208 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1413" data-name="Path 1413" d="M217.139,44.35V33.842L197.88,2.66H216.6l8.826,15.424L234.377,2.66h18.415L233.124,33.842V44.35Z" transform="translate(-97.909 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1414" data-name="Path 1414" d="M327.729,44.37V13.309H311.85V2.7h47.919V13.309H343.7V44.37Z" transform="translate(-154.3 -1.34)" fill="#1d1d1b"/>
    <path id="Path_1415" data-name="Path 1415" d="M412.1,44.35V2.66h15.975V44.35Z" transform="translate(-203.902 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1416" data-name="Path 1416" d="M449.27,44.35V2.66h26.236l6.659,19.087L488.606,2.66H514.66V44.35H498.685V15.609L488.606,44.35h-13.1L465.245,15.609V44.35Z" transform="translate(-222.294 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1417" data-name="Path 1417" d="M584.07,44.35V2.66h47.217V13.269H600.045v4.613h25.837V28.492H600.045v5.229h33.2V44.33H584.07Z" transform="translate(-288.991 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1418" data-name="Path 1418" d="M686.84,30.51h22.174a5.628,5.628,0,0,0,2.718,2.445,12.989,12.989,0,0,0,4.673.763q5.709,0,5.714-2.718,0-1.647-1.925-2.2-1.4-.4-11.822-1.4a62.923,62.923,0,0,1-13.166-2.526,11.852,11.852,0,0,1-6.32-4.461,10.136,10.136,0,0,1-1.682-5.987,11.2,11.2,0,0,1,3.632-8.553Q697.131,0,713.9,0q13.348,0,19.729,4.092a13.591,13.591,0,0,1,5.254,6.138,27.241,27.241,0,0,1,1.086,3.329H719.123a4.93,4.93,0,0,0-2.167-2.657,10.705,10.705,0,0,0-5.315-1.162,7.236,7.236,0,0,0-4.461,1.071,2.132,2.132,0,0,0-.945,1.713q0,1.283,1.647,1.925,1.743.672,12.63,1.8,5.709.581,8.033,1.071,7.381,1.551,10.367,5.153a10.87,10.87,0,0,1,2.354,7.179q0,8.083-7.578,11.453-7.27,3.238-20.067,3.238-13.53,0-19.916-3.481a12.529,12.529,0,0,1-6.063-6.381A16.493,16.493,0,0,1,686.84,30.51Z" transform="translate(-339.84 -0.004)" fill="#1d1d1b"/>
  </g>
</svg>
							</a>
						</div>
						<!-- /.site-header__logo -->
						<div class="site-header__main-nav">
							<nav class="header-main-nav">
								<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-138451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138451"><a href="https://www.gaytimes.co.uk/category/life/">Life</a></li>
<li id="menu-item-137935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137935"><a href="https://www.gaytimes.co.uk/category/culture/">Culture</a></li>
<li id="menu-item-137939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137939"><a href="https://www.gaytimes.co.uk/category/music/">Music</a></li>
<li id="menu-item-137936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137936"><a href="https://www.gaytimes.co.uk/category/drag/">Drag</a></li>
<li id="menu-item-138452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138452"><a href="https://www.gaytimes.co.uk/category/fashion/">Fashion</a></li>
<li id="menu-item-137934" class="amplify menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137934"><a href="https://www.gaytimes.co.uk/category/amplify/">Amplify</a></li>
<li id="menu-item-157371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157371"><a href="/the-edit/">The Edit</a></li>
</ul></div>							</nav>
							<!-- /.main-nav -->
						</div>
						<!-- /.site-header__main-nav -->
					</div>
					<!-- /.wrapper -->
				</div>
				<!-- /.site-header__primary -->
				<div class="site-header__secondary">
					<div class="wrapper">
						<div class="trending-bar">
															<div class="trending-bar__label">
									Trending								</div>
								<!-- /.trending-bar__label -->
															<nav class="trending-nav">
								<div class="menu-trending-menu-container"><ul id="menu-trending-menu" class="menu"><li id="menu-item-138573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138573"><a href="https://gaytimes.co.uk/tag/elevate">Elevate</a></li>
<li id="menu-item-138570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138570"><a href="https://gaytimes.co.uk/tag/drag-race/">Drag Race</a></li>
<li id="menu-item-138572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138572"><a href="https://gaytimes.co.uk/tag/long-reads">Long Reads</a></li>
<li id="menu-item-150220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150220"><a href="https://www.gaytimes.co.uk/advertise-with-us/">Advertise With Us</a></li>
</ul></div>							</nav>
							<!-- /.trending-nav -->
						</div>
						<!-- /.trending-bar -->
					</div>
					<!-- /.wrapper -->
				</div>
				<!-- /.site-header__secondary -->
			</header>
			<!-- /.site-header -->
		</div>
		<!-- /.site-header-placeholder -->

		
<div class="nav-panel-underlay">
	<div class="nav-panel-underlay__top"></div><!-- /.nav-panel-underlay__top -->
	<div class="nav-panel-underlay__bottom"></div><!-- /.nav-panel-underlay__bottom -->
</div>
<!-- /.nav-panel-underlay -->

<section class="nav-panel">
	<div class="nav-panel__primary">
		<div class="wrapper">
			<div class="nav-panel__primary-left">
				<nav class="panel-main-nav">
					<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138451"><a href="https://www.gaytimes.co.uk/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137935"><a href="https://www.gaytimes.co.uk/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137939"><a href="https://www.gaytimes.co.uk/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137936"><a href="https://www.gaytimes.co.uk/category/drag/">Drag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138452"><a href="https://www.gaytimes.co.uk/category/fashion/">Fashion</a></li>
<li class="amplify menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137934"><a href="https://www.gaytimes.co.uk/category/amplify/">Amplify</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157371"><a href="/the-edit/">The Edit</a></li>
</ul></div>				</nav>
				<!-- /.panel-main-nav -->
			</div>
			<!-- /.nav-panel__primary-left -->
			<div class="nav-panel__primary-right">
				<nav class="panel-secondary-nav">
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-140383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140383"><a href="https://www.gaytimes.co.uk/category/in-partnership-with/">In Partnership With</a></li>
<li id="menu-item-139308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139308"><a href="https://www.gaytimes.co.uk/category/films/">Films</a></li>
<li id="menu-item-139288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139288"><a href="https://www.gaytimes.co.uk/category/television/">Television</a></li>
<li id="menu-item-137960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137960"><a href="https://www.gaytimes.co.uk/category/travel/">Travel</a></li>
<li id="menu-item-139307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139307"><a href="https://www.gaytimes.co.uk/category/amplifund/">Amplifund</a></li>
<li id="menu-item-137961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137961"><a href="https://www.gaytimes.co.uk/category/honours/">Honours</a></li>
</ul></div>				</nav>
				<!-- /.panel-secondary-nav -->
				<div class="nav-panel__subscription-button">
											<a href="https://www.gaytimesplus.com" target="_blank" class="button">Memberships</a>
										</div>
				<!-- /.nav-panel__subscription-button -->
				<div class="nav-panel__subscription-nav">
					<nav class="panel-secondary-nav">
						<div class="menu-subscription-menu-container"><ul id="menu-subscription-menu" class="menu"><li id="menu-item-137957" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137957"><a target="_blank" rel="noopener" href="https://mailchi.mp/gaytimes/amplified-sign-up">Newsletter Sign-Up</a></li>
<li id="menu-item-137958" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137958"><a target="_blank" rel="noopener" href="https://buy.gaytimes.co.uk">Buy Magazine Issues</a></li>
</ul></div>					</nav>
					<!-- /.panel-secondary-nav -->
				</div>
				<!-- /.nav-panel__subscription-nav -->
			</div>
			<!-- /.nav-panel__primary-right -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.nav-panel__primary -->
	<div class="nav-panel__secondary">
		<div class="wrapper">
			<div class="nav-panel__group-logo">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1569.15 358.28"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Page-1"><g id="Gay-Times-Logo-01"><path id="Shape" d="M221.46,77.38V167.5H194.6L186.37,150a66.76,66.76,0,0,1-24.71,15.5q-22.92,7.74-54,7.75-49.66,0-78.44-21.36A66.48,66.48,0,0,1,7.76,125,91.51,91.51,0,0,1,0,87.28Q0,58.54,14.32,37.49T58.74,7.18A175.42,175.42,0,0,1,110.91,0a193.94,193.94,0,0,1,53.32,6.8Q197.8,16.36,213,39.24a58.44,58.44,0,0,1,8.59,23.66H147.33q-7.89-21.46-35.71-21.47-20.9,0-32.11,12.28Q68.65,65.41,68.65,85.27q0,20.27,11.1,32.65,12.18,13.81,38.45,13.81,16.1,0,26-5.35a23.34,23.34,0,0,0,11.33-13.8H128.11V77.38h93.35Z" fill="#fff"/><path d="M232.32,168,297.49,5.26H380L445.15,168H377l-6.81-15H303.6l-6.09,15H232.32Zm82.61-56.52H358L336.91,51.76Z" fill="#fff"/><polygon points="466.06 167.99 466.06 126.97 390.78 5.26 463.97 5.26 498.47 65.47 533.45 5.26 605.43 5.26 528.55 126.97 528.55 167.99 466.06 167.99" fill="#fff"/><polygon points="677.93 167.99 677.93 46.75 615.86 46.75 615.86 5.34 803.17 5.34 803.17 46.75 740.37 46.75 740.37 167.99 677.93 167.99" fill="#fff"/><polygon points="813.83 167.99 813.83 5.26 876.28 5.26 876.28 167.99 813.83 167.99" fill="#fff"/><polygon points="887.24 167.99 887.24 5.26 989.79 5.26 1015.82 79.77 1041 5.26 1142.84 5.26 1142.84 167.99 1080.4 167.99 1080.4 55.8 1041 167.99 989.79 167.99 949.68 55.8 949.68 167.99 887.24 167.99" fill="#fff"/><polygon points="1153.45 167.99 1153.45 5.26 1338.02 5.26 1338.02 46.67 1215.89 46.67 1215.89 64.68 1316.88 64.68 1316.88 106.09 1215.89 106.09 1215.89 126.5 1345.66 126.5 1345.66 167.91 1153.45 167.91 1153.45 167.99" fill="#fff"/><path d="M1356.4,119.11h86.68a22,22,0,0,0,10.62,9.54,51,51,0,0,0,18.27,3q22.32,0,22.33-10.61,0-6.43-7.52-8.58-5.49-1.56-46.21-5.48a246.37,246.37,0,0,1-51.47-9.86,46.31,46.31,0,0,1-24.7-17.41,39.57,39.57,0,0,1-6.58-23.37A43.7,43.7,0,0,1,1372,22.93Q1396.64,0,1462.17,0q52.18,0,77.12,16a53.1,53.1,0,0,1,20.54,24,106.07,106.07,0,0,1,4.24,13h-81.48a19.26,19.26,0,0,0-8.47-10.38A41.91,41.91,0,0,0,1453.35,38q-12.19,0-17.44,4.18a8.34,8.34,0,0,0-3.7,6.68q0,5,6.44,7.52,6.81,2.61,49.37,7,22.32,2.26,31.4,4.18,28.86,6,40.53,20.11,9.19,11.09,9.2,28,0,31.56-29.62,44.71-28.42,12.65-78.44,12.64-52.89,0-77.85-13.59-17.77-9.66-23.7-24.9a64.33,64.33,0,0,1-3.14-15.52Z" fill="#fff"/></g></g><path d="M6.88,271.65c0-52.26,41.71-87.09,106.11-87.09,50.2,0,86,20.85,96.49,53.17l-25.21,4.58c-7.56-22.69-34.84-38-72.88-38-48.59,0-79.76,26.58-79.76,67.38,0,39.88,31.4,66.92,80,66.92,46.29,0,76.32-22,76.32-50.65v-1.37H112.53V267.07h97.41v85.71H191.15l-1.84-29.56c-14.89,22-43.31,35.06-81.36,35.06C46.76,358.28,6.88,323.22,6.88,271.65Z" fill="#fff"/><path d="M245.47,287.23v65.55H221.4V190.06H327.29c45.38,0,58.22,26.12,58.22,48.13,0,17.87-10.32,39.88-41.72,46.06l48.36,68.53H363l-46.29-65.55Zm77.47-19.48c28.87,0,37.58-15.58,37.58-29.79,0-13.52-8.48-28.19-37.35-28.19h-77.7v58Z" fill="#fff"/><path d="M389.17,271.42c0-51.8,43.32-86.86,107-86.86s107,35.06,107,86.86-43.32,86.86-107,86.86S389.17,323.22,389.17,271.42Zm188.86,0c0-39.65-33.23-66.92-81.82-66.92s-81.59,27.27-81.59,66.92,33,66.92,81.59,66.92S578,311.07,578,271.42Z" fill="#fff"/><path d="M636.43,277.15c0,33.23,24.75,60.74,67.38,60.74,42.4,0,67.16-27.51,67.16-60.74V190.06H795v87.78c0,46.29-32.77,80.44-91.22,80.44-58.9,0-91.67-34.37-91.67-80.44V190.06h24.29Z" fill="#fff"/><path d="M972.2,241.17c0,31.85-25.9,52.48-65.55,52.48H831.24v59.13H807.18V190.06H911.92C949.05,190.06,972.2,209.77,972.2,241.17Zm-25,0c0-19.71-14.9-31.4-39.65-31.4H831.24v64.4h76.1C931.86,274.17,947.22,261.56,947.22,241.17Z" fill="#fff"/></g></g></svg>			</div>
			<!-- /.nav-panel__group-logo -->
			<div class="nav-panel__secondary-top">
									<h2 class="nav-panel__subtitle">The World’s Leading LGBTQ+ Media Company</h2>
									<nav class="panel-group-ad-nav">
					<div class="menu-group-ad-menu-container"><ul id="menu-group-ad-menu" class="menu"><li id="menu-item-137962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137962"><a href="https://www.gaytimes.co.uk/contact/">Contact</a></li>
<li id="menu-item-149828" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-149828"><a target="_blank" rel="noopener" href="https://gaytimes.zendesk.com/hc/en-gb">Support Centre</a></li>
<li id="menu-item-137963" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137963"><a target="_blank" rel="noopener" href="http://www.gaytimesgroup.com">Learn more</a></li>
</ul></div>				</nav>
				<!-- /.panel-group-ad-nav -->
			</div>
			<!-- /.nav-panel__secondary-top -->
			<div class="nav-panel__secondary-bottom">
				<nav class="panel-group-main-nav">
					<div class="menu-group-main-menu-container"><ul id="menu-group-main-menu" class="menu"><li id="menu-item-139287" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-139287"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com/#GTX">GTX | The LGBTQ+ Creative Agency</a></li>
<li id="menu-item-139289" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-139289"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com">Brand Partnerships</a></li>
<li id="menu-item-139286" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-139286"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com/advertising">Advertising</a></li>
<li id="menu-item-139285" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-139285"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com/client-services">Client Services</a></li>
<li id="menu-item-140065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140065"><a href="https://www.gaytimes.co.uk/careers/">Careers</a></li>
<li id="menu-item-140063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140063"><a href="https://www.gaytimes.co.uk/internships/">Internships</a></li>
</ul></div>				</nav>
				<!-- /.panel-group-main-nav -->
			</div>
			<!-- /.nav-panel__secondary-bottom -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.nav-panel__secondary -->
</section>
<!-- /.nav-panel -->

		<button class="nav-toggle">
			<div class="nav-toggle__line-wrapper">
				<span class="nav-toggle__line nav-toggle__line--top"></span>
				<span class="nav-toggle__line nav-toggle__line--middle"></span>
				<span class="nav-toggle__line nav-toggle__line--bottom"></span>
			</div>
		</button>
		<!-- /.nav-toggle -->

		<main class="page-content" id="page">

	
<div id="div-gpt-ad-1585902384534-0" class="ad">
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585902384534-0'); });
	</script>
</div>

	<article class="feature-light-red">

		
		
<div class="feature-post-meta">
	<div class="wrapper">
		<div class="grid">
			<div class="grid-col grid-col--1-2 grid-col--push-1-4">
								<p class="feature-post-meta__category">
					<a href="https://www.gaytimes.co.uk/category/culture/" class="feature-post-meta__category-link">Culture</a>
				</p>
				<h1 class="feature-post-meta__title">GT133: Meet the new faces of GAY TIMES on TikTok</h1>
									<div class="feature-post-meta__intro">
						<p>Introducing eight LGBTQ+ content creators ready to entertain, educate, and empower.</p>
					</div>
					<!-- /.feature-post-meta__intro -->
										<div class="feature-post-meta__credits">
						<p>Photography by Tom Buck<br />
Additional Photography by Anisa Cleaver<br />
Art Direction by Jack Rowe<br />
Hair by Patrick Wilson at The Wall Group<br />
Makeup by Grace Hayward</p>
					</div>
					<!-- /.feature-post-meta__credits -->
									<p class="feature-post-meta__date">4th June 2021</p>
				<!-- /.feature-post-meta__date -->
			</div>
			<!-- /.grid-col -->
		</div>
		<!-- /.grid -->
	</div>
	<!-- /.wrapper -->
</div>
<!-- /.feature-post-meta -->
		
<section class="flexible-blocks">

	
	<div class="wrapper">
		<div class="full-width-image">
			<div class="full-width-image__image">
				<img width="1390" height="854" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/GROUP.jpg" class="attachment-full-width size-full-width" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/GROUP.jpg 1390w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/GROUP-300x184.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/GROUP-1024x629.jpg 1024w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/GROUP-768x472.jpg 768w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/GROUP-105x65.jpg 105w" sizes="(max-width: 1390px) 100vw, 1390px" />			</div>
			<!-- /.full-width-image__image -->
					</div>
		<!-- /.full-width-image -->
	</div>
	<!-- /.wrapper -->

		<div class="text-block text-block--first">
		<div class="wrapper">
			<div class="grid">
				<div class="grid-col grid-col--1-2 grid-col--push-1-4">
					<p>After a nationwide audition process that saw more than 7,000 LGBTQ+ content creators apply, GAY TIMES is proud to introduce to our new collective, GT133. GT133 represents the next generation of queer talent. Harnessing the voices and unique insight of these emerging young creatives, primarily known for their ever-growing presence on TikTok, GAY TIMES is combining its global reach and trusted legacy to deliver a new era of original content.</p>
<p>The eight members were handpicked for their bold individuality, distinctive attitude, unwavering confidence and authentic talent. They are based out of GAY TIMES’ home at 133 Whitechapel High Street in the heart of East London, but will be promoted and known globally.</p>
<p>Launching in Pride Month 2021, the members of GT133 will create exclusive content for GAY TIMES’ newly launched TikTok channel, and in turn GAY TIMES will guide and mentor the members in their own blossoming careers. Our GT133 members will be creating TikToks every week that will discuss a wide range of topics important to the LGBTQ+ community. Through GT133, GAY TIMES is reaching an important new audience &#8211; creating content made for and made by the next generation.</p>
<p>So who are the eight members of GT133? Read on to find out more about them. Oh, and make sure you <a href="http://tiktok.com/@gaytimes">follow GAY TIMES on TikTok here</a>.</p>
				</div>
				<!-- /.grid-col -->
			</div>
			<!-- /.grid -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.text-block -->
	
	<div class="wrapper">
		<div class="full-width-image">
			<div class="full-width-image__image">
				<img width="1390" height="854" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/ASLISHA.jpg" class="attachment-full-width size-full-width" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/ASLISHA.jpg 1390w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/ASLISHA-300x184.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/ASLISHA-1024x629.jpg 1024w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/ASLISHA-768x472.jpg 768w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/ASLISHA-105x65.jpg 105w" sizes="(max-width: 1390px) 100vw, 1390px" />			</div>
			<!-- /.full-width-image__image -->
					</div>
		<!-- /.full-width-image -->
	</div>
	<!-- /.wrapper -->

		<div class="text-block">
		<div class="wrapper">
			<div class="grid">
				<div class="grid-col grid-col--1-2 grid-col--push-1-4">
					<p><strong>Alisha (She/Her)</strong><br />
<strong>Location:</strong> London<br />
<strong>Star sign:</strong> Aquarius</p>
<p>London-based Alisha is a full-time student and online creator.</p>
<p><strong>Who inspires you the most?</strong><br />
This might be a little cliché but my parents inspire me most. Watching them work so hard for everything they have makes me want to be successful in everything I do for them, just as much as for myself.</p>
<p><strong>What made you start creating content?</strong><br />
I was bored in lockdown (like everyone else) and all of my friends kept telling me to get TikTok. I never planned to actually make any content but once I started I had far too much fun to stop.</p>
<p><strong>What’s the best thing about being part of GT133?</strong><br />
Getting to know and work with the other great creators that are a part of GT133! Everyone is really funny and we all have such unique points of view.</p>
<p><strong>What do you love most about being a queer content creator?</strong><br />
Being able to connect with loads of other queer people around the world through my content. It&#8217;s like having a huge queer friendship group!</p>
<p><strong>TikTok:</strong> <a href="http://tiktok.com/@avaremyinitials">@avaremyinitials</a><br />
<strong>IG:</strong> <a href="http://instagram.com/alz_vitz">@alz_vitz</a></p>
				</div>
				<!-- /.grid-col -->
			</div>
			<!-- /.grid -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.text-block -->
	
	<div class="wrapper">
		<div class="full-width-image">
			<div class="full-width-image__image">
				<img width="1390" height="854" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/ELLIOT.jpg" class="attachment-full-width size-full-width" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/ELLIOT.jpg 1390w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/ELLIOT-300x184.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/ELLIOT-1024x629.jpg 1024w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/ELLIOT-768x472.jpg 768w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/ELLIOT-105x65.jpg 105w" sizes="(max-width: 1390px) 100vw, 1390px" />			</div>
			<!-- /.full-width-image__image -->
					</div>
		<!-- /.full-width-image -->
	</div>
	<!-- /.wrapper -->

		<div class="text-block">
		<div class="wrapper">
			<div class="grid">
				<div class="grid-col grid-col--1-2 grid-col--push-1-4">
					<p><strong>Elliot (He/Him)</strong><br />
<strong>Location: </strong>East London<br />
<strong>Star sign:</strong> Pisces</p>
<p>An aspiring singer-songwriter, Elliot is a passionate activist for the trans-deaf community.</p>
<p><strong>Who inspires you the most?</strong><br />
I couldn’t say I have one particular person who inspires me, but there are so many artists and creatives in the community who are constantly being visible and who have taught and remind me to authentically be myself.</p>
<p><strong>What made you start creating content?</strong><br />
It was slightly unintentional at first, but I was quite open about my top surgery experience on my Instagram and then through my openness I began to speak on other parts of my life and my transition too. I also have met so many people who have been through similar experiences and found how important it is to speak up and be a voice for the deaf and LGBTQ+ community.</p>
<p><strong>What is the best thing about being part of GT133?</strong><br />
Being given a platform and place to be the representation to other young people that I didn’t see when I was growing up. Also that I’ve gotten to meet the loveliest people and there&#8217;s that comfort in being amongst and working with other queer folk.</p>
<p><strong>What do you love most about being a queer content creator? </strong><br />
I love the sense of community and belonging and how we can all help and support each other! I’ve met so many of my best friends and basically my family through being a queer content creator and I love that!</p>
<p><strong>TikTok:</strong> <a href="http://tiktok.com/@theevolutionofelliot">@theevolutionofelliot</a><br />
<strong>IG:</strong> <a href="http://instagram.com/theevolutionofelliot">@theevolutionofelliot</a></p>
				</div>
				<!-- /.grid-col -->
			</div>
			<!-- /.grid -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.text-block -->
	
	<div class="wrapper">
		<div class="full-width-image">
			<div class="full-width-image__image">
				<img width="1390" height="854" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/LOU.jpg" class="attachment-full-width size-full-width" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/LOU.jpg 1390w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/LOU-300x184.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/LOU-1024x629.jpg 1024w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/LOU-768x472.jpg 768w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/LOU-105x65.jpg 105w" sizes="(max-width: 1390px) 100vw, 1390px" />			</div>
			<!-- /.full-width-image__image -->
					</div>
		<!-- /.full-width-image -->
	</div>
	<!-- /.wrapper -->

		<div class="text-block">
		<div class="wrapper">
			<div class="grid">
				<div class="grid-col grid-col--1-2 grid-col--push-1-4">
					<p><strong>Lou (She/Her)</strong><br />
<strong>Location:</strong> York/Hertfordshire<br />
<strong>Star sign:</strong> Scorpio</p>
<p>Currently training to become a midwife, Lou is a full-time student</p>
<p><strong>Who inspires you the most?</strong><br />
Honestly anyone who works in healthcare, especially for the NHS. Also, Hunter Schafer.</p>
<p><strong>What made you start creating content?</strong><br />
Although I enjoy my degree, it is very structured and guidelines have to be followed at all times. Creating content has allowed me to focus on a creative outlet; its definitely a stress reliever for me.</p>
<p><strong>What’s the best thing about being part of GT133?</strong><br />
The best thing is definitely the community that’s been created. I already adore everyone in GT133 and curating a group of young queer creators is really exciting!</p>
<p><strong>What do you love most about being a queer content creator?</strong><br />
Bonding over shared experiences – especially on TikTok! It’s funny posting a random thought from your childhood and then realising its a universal queer thing that we all did.</p>
<p><strong>TikTok:</strong> <a href="http://tiktok.com/@Oatmoon">@Oatmoon</a><br />
<strong>IG:</strong> <a href="http://instagram.com/louisemccloskey">@louisemccloskey</a></p>
				</div>
				<!-- /.grid-col -->
			</div>
			<!-- /.grid -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.text-block -->
	
	<div class="wrapper">
		<div class="full-width-image">
			<div class="full-width-image__image">
				<img width="1390" height="854" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/MAX.jpg" class="attachment-full-width size-full-width" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/MAX.jpg 1390w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/MAX-300x184.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/MAX-1024x629.jpg 1024w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/MAX-768x472.jpg 768w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/MAX-105x65.jpg 105w" sizes="(max-width: 1390px) 100vw, 1390px" />			</div>
			<!-- /.full-width-image__image -->
					</div>
		<!-- /.full-width-image -->
	</div>
	<!-- /.wrapper -->

		<div class="text-block">
		<div class="wrapper">
			<div class="grid">
				<div class="grid-col grid-col--1-2 grid-col--push-1-4">
					<p><strong>Max (He/Him)</strong><br />
<strong>Location:</strong> London<br />
<strong>Star sign:</strong> Capricorn</p>
<p>Max is a podcast host with a large online following and is looking to pursue broadcasting.</p>
<p><strong>Who inspires you the most?</strong><br />
My biggest inspiration growing up was the actress Naya Rivera. She played Santana in the TV show Glee and she was the first person on TV whose story I related to. Even though she was a gay woman and I identify as a gay male I fully wanted to be her when I grew up. She didn’t fit the “stereotype” of a queer woman and she faced a lot of adversity in her coming out. But as she grew older she became unapologetically herself and acknowledged how much stereotypes and other people&#8217;s opinions don’t matter.</p>
<p><strong>What made you start creating content?</strong><br />
My friends, they told me I need to get TikTok. At first I wasn’t too keen because I didn’t know what the app was like. I had only heard about people dancing and I thought that is just SO not me. Then I downloaded the app and followed people that just candidly talk about their life in a funny way, and decided to just do the same. TikTok was the first social media app I’d had ever had where I was fully myself and I was praised for it. I continued to make content and loved every second of it.</p>
<p><strong>What’s the best thing about being part of GT133?</strong><br />
The best thing about being part of GT133 is getting to know other creators that have a similar outlook on life as me, but to also getting to learn from them as we each come from very different walks of life and represent different things. I also love to use my platform for good and this is a great opportunity to do so.</p>
<p><strong>What do you love most about being a queer content creator?</strong><br />
What I love most about being a queer content creator is that I have had the opportunity to create my own community within the queer community of people that all feel like we are a group of friends even though we haven’t met. Because me and my followers have so many shared interests and experiences I genuinely feel so close to them, and I think that is largely due to the fact that we are all either queer or allies.</p>
<p><strong>TikTok:</strong> <a href="http://tiktok.com/@Max_Balegde">@Max_Balegde</a><br />
<strong>IG:</strong> @<a href="http://instagram.com/max_balegde">max_balegde</a></p>
				</div>
				<!-- /.grid-col -->
			</div>
			<!-- /.grid -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.text-block -->
	
<div id="div-gpt-ad-1585902384534-1" class="ad">
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585902384534-1'); });
	</script>
</div>

	<div class="wrapper">
		<div class="full-width-image">
			<div class="full-width-image__image">
				<img width="1390" height="854" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SAM.jpg" class="attachment-full-width size-full-width" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SAM.jpg 1390w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SAM-300x184.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SAM-1024x629.jpg 1024w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SAM-768x472.jpg 768w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SAM-105x65.jpg 105w" sizes="(max-width: 1390px) 100vw, 1390px" />			</div>
			<!-- /.full-width-image__image -->
					</div>
		<!-- /.full-width-image -->
	</div>
	<!-- /.wrapper -->

		<div class="text-block">
		<div class="wrapper">
			<div class="grid">
				<div class="grid-col grid-col--1-2 grid-col--push-1-4">
					<p><strong>Sam (He/Him)</strong><br />
<strong>Location:</strong> London/Manchester<br />
<strong>Star sign:</strong> Aries</p>
<p>Sam is a full-time student in Manchester studying film and history.</p>
<p><strong>Who inspires you the most?</strong><br />
Firstly, it has to be my family. My mum, sister and dad have all inspired me over my life so far and the work and care they have given me is like a debt I’ll always be paying back. My sister especially as she has always protected me and always had my back. Even when we used to fight and bicker when we were kids, I’ve always looked up to her and will do for the rest of my life.</p>
<p>Secondly, Billy Porter! 100%! The work he does is incredible and inspires me every day. From a young age, I’ve looked up to Billy because I saw myself. I saw someone who represented who I was and this person was thriving and shining. His work in Pose is especially striking to me because the show came at a time where I was exploring my own identity and history and the show really helped me in that sense. The cast of the show is amazing and definitely deserves more recognition.</p>
<p><strong>What made you start creating content?</strong><br />
It was a mixture of uni and the first lockdown. Some mates from home and uni had TikTok to begin with and I was like &#8216;oo okay I’ll give this a go&#8217; and then it took off. It gave me structure and something to do during that initial lockdown and I loved it. It also helped me to express myself and the more creative side of me. As I&#8217;m hoping to be film director in the future, it was just a nice creative release.</p>
<p><strong>What&#8217;s the best thing about being part of GT133?</strong><br />
Ummm everything!!! I’m so grateful for this opportunity because it gives us a platform to express ourselves to the world and give back to our communities. I think the top best thing for me is meeting and making new LGBTQ+ friends because growing up I wasn’t really around anyone like me, so to be a part of this team, makes me feel seen and heard and a great way to be a part of the community.</p>
<p><strong>What do you love most about being a queer creator?</strong><br />
Oooo. I think it&#8217;s the freedom to be who you are and to thrive in it. I love it! Being able to be authentic and real is what I strive to be in life, and I find content creation a really fun way of expressing myself. Also because it gives me the opportunity to give back and hopefully inspire other Black gay people who are in a similar situation to me – to hopefully be a beacon for them.</p>
<p><strong>TikTok:</strong> <a href="http://tiktok.com/@bigbootysam_">@bigbootysam_</a><br />
<strong>IG:</strong> <a href="http://instagram.com/samredman_">@samredman_</a></p>
				</div>
				<!-- /.grid-col -->
			</div>
			<!-- /.grid -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.text-block -->
	
	<div class="wrapper">
		<div class="full-width-image">
			<div class="full-width-image__image">
				<img width="1390" height="854" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SHIANN.jpg" class="attachment-full-width size-full-width" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SHIANN.jpg 1390w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SHIANN-300x184.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SHIANN-1024x629.jpg 1024w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SHIANN-768x472.jpg 768w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SHIANN-105x65.jpg 105w" sizes="(max-width: 1390px) 100vw, 1390px" />			</div>
			<!-- /.full-width-image__image -->
					</div>
		<!-- /.full-width-image -->
	</div>
	<!-- /.wrapper -->

		<div class="text-block">
		<div class="wrapper">
			<div class="grid">
				<div class="grid-col grid-col--1-2 grid-col--push-1-4">
					<p><strong>Shiann (She/They)</strong><br />
<strong>Location:</strong> London<br />
<strong>Star sign:</strong> Virgo</p>
<p>Shiann is a YouTuber and podcast host passionate about giving a platform to up and coming Black creatives.</p>
<p><strong>Who inspires you the most?</strong><br />
My mother, my grandma, my aunties, Josephine Baker, James Baldwin, Lil Nas X and Indya Moore.</p>
<p><strong>What made you start creating content?</strong><br />
I have a perspective of the world around me that I think can only authentically be shown through my eyes. Growing up, I indulged in different forms of art which allowed me to enjoy and understand different walks of life, but also made me realise that certain stories weren’t being told, and, knowledge wasn’t being shared, this is why I enjoy creating content that shows who I am while educating others alongside a cheeky giggle, achieving my purpose and living life.</p>
<p><strong>What’s the best thing about being part of GT133?</strong><br />
I get to be a part of something bigger than me that’s fun and fulfilling with other queer creators who also want to be the change they want to see.</p>
<p><strong>What do you love most about being a queer content creator?</strong><br />
I get to give people an insight to my outlook, and, connect with audiences who share that experience, alongside having laughs and connecting with the queer community online.</p>
<p><strong>TikTok:</strong> <a href="http://tiktok.com/@borezingo">@borezingo</a><br />
<strong>IG:</strong> <a href="http://instagram.com/shythebore">@shythebore</a></p>
				</div>
				<!-- /.grid-col -->
			</div>
			<!-- /.grid -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.text-block -->
	
	<div class="wrapper">
		<div class="full-width-image">
			<div class="full-width-image__image">
				<img width="1390" height="854" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SHIRAZ.jpg" class="attachment-full-width size-full-width" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SHIRAZ.jpg 1390w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SHIRAZ-300x184.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SHIRAZ-1024x629.jpg 1024w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SHIRAZ-768x472.jpg 768w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SHIRAZ-105x65.jpg 105w" sizes="(max-width: 1390px) 100vw, 1390px" />			</div>
			<!-- /.full-width-image__image -->
					</div>
		<!-- /.full-width-image -->
	</div>
	<!-- /.wrapper -->

		<div class="text-block">
		<div class="wrapper">
			<div class="grid">
				<div class="grid-col grid-col--1-2 grid-col--push-1-4">
					<p><strong>Shiraz (They/Them)</strong><br />
<strong>Location:</strong> London<br />
<strong>Star sign:</strong> Pisces</p>
<p>A full-time student, Shiraz is pursuing a career in photography and art direction.</p>
<p><strong>Who inspires you the most?</strong><br />
Sam Damashek who is an amaziiing and talented LA-based fashion photographer.</p>
<p><strong>What made you start creating content?</strong><br />
I always loved watching YouTubers – especially the LGBTQ+ ones. They really helped with my queer development when growing up and I wanted to do the same and give back to the community!</p>
<p><strong>What’s the best thing about being part of GT133?</strong><br />
The best thing so far was meeting so many incredible queer creators and all connecting together.</p>
<p><strong>What do you love most about being a queer content creator?</strong><br />
My favourite thing is coming up with concepts and content ideas and then seeing the community enjoy it and feel inspired! When I get messages from followers saying that I have helped them or inspired them in some way I feel so happy like I have accomplished something.</p>
<p><strong>TikTok:</strong> <a href="http://tiktok.com/@wolfgangkook">@wolfgangkook</a><br />
<strong>IG:</strong> <a href="http://instagram.com/shirazkook">@shirazkook</a></p>
				</div>
				<!-- /.grid-col -->
			</div>
			<!-- /.grid -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.text-block -->
	
	<div class="wrapper">
		<div class="full-width-image">
			<div class="full-width-image__image">
				<img width="1390" height="854" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SPENCER.jpg" class="attachment-full-width size-full-width" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SPENCER.jpg 1390w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SPENCER-300x184.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SPENCER-1024x629.jpg 1024w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SPENCER-768x472.jpg 768w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/SPENCER-105x65.jpg 105w" sizes="(max-width: 1390px) 100vw, 1390px" />			</div>
			<!-- /.full-width-image__image -->
					</div>
		<!-- /.full-width-image -->
	</div>
	<!-- /.wrapper -->

		<div class="text-block">
		<div class="wrapper">
			<div class="grid">
				<div class="grid-col grid-col--1-2 grid-col--push-1-4">
					<p><strong>Spencer (They/Them)</strong><br />
<strong>Location:</strong> Bristol<br />
<strong>Star sign:</strong> Leo</p>
<p>Spencer is a non-binary content creator focusing on LGBTQ+ issues and mental health.</p>
<p><strong>Who inspires you the most?</strong><br />
My Dad. He is a very kind, caring, accepting and creative person and he has always inspired me to be the same.</p>
<p><strong>What made you start creating content? </strong><br />
I first started on YouTube several years ago and that was just to fill a space I saw in online content. I’ve always wanted to use my life experiences to help and educate others.</p>
<p><strong>What’s the best thing about being part of GT133? </strong><br />
The people! I’m really excited to see what we can all create as a team.</p>
<p><strong>What do you love most about being a queer content creator?</strong><br />
The ability to help other just by being open and living my life truthfully.</p>
<p><strong>TikTok:</strong> <a href="http://tiktok.com/@spencerrfreitas">@spencerrfreitas</a><br />
<strong>IG:</strong> <a href="http://instagram.com/spencerrfreitas">@spencerrfreitas</a></p>
				</div>
				<!-- /.grid-col -->
			</div>
			<!-- /.grid -->
		</div>
		<!-- /.wrapper -->
	</div>
	<!-- /.text-block -->
	
</section>
<!-- /.flexible-blocks -->

	</article>

	<div class="wrapper wrapper--narrow">
		<div id="taboola-below-article-thumbnails"></div>
	</div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'alternating-thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
	</script>

	
<div id="div-gpt-ad-1585902384534-2" class="ad">
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585902384534-2'); });
	</script>
</div>

	
<div class="more-posts">
	<div class="wrapper">
		<h2 class="more-posts__title">More</h2>
		<div class="grid">
			<div class="grid-col grid-col--archive-main">
				<div class="grid grid--1-and-3">
					<div class="grid-col grid-col--full">
						
<article class="landscape-card landscape-card--big-image">
	<div class="landscape-card__thumbnail landscape-card__thumbnail--big-image">
		<a href="https://www.gaytimes.co.uk/culture/tiktok-star-and-model-olivia-ponton-comes-out-as-bisexual/" class="landscape-card__thumbnail-link">
			<img width="695" height="436" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/Olivia-Ponton-695x436.jpg" class="attachment-featured-image-large size-featured-image-large" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/06/Olivia-Ponton.jpg 695w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/Olivia-Ponton-300x188.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/Olivia-Ponton-590x370.jpg 590w, https://www.gaytimes.co.uk/wp-content/uploads/2021/06/Olivia-Ponton-105x65.jpg 105w" sizes="(max-width: 695px) 100vw, 695px" />		</a>
	</div>
	<!-- /.landscape-card__thumbnail-->
	<div class="landscape-card__meta">
					<div class="landscape-card__category">
				<a href="https://www.gaytimes.co.uk/category/culture/" class="landscape-card__category-link">Culture</a>
			</div>
			<!-- /.landscape-card__category -->
					<h3 class="landscape-card__title">
			<a href="https://www.gaytimes.co.uk/culture/tiktok-star-and-model-olivia-ponton-comes-out-as-bisexual/" class="landscape-card__title-link">TikTok star and model Olivia Ponton comes out as bisexual</a>
		</h3>
		<!-- /.landscape-card__title -->
					<div class="landscape-card__excerpt">
				<p>TikToker and model Olivia Ponton has come out as a proud member of the LGBTQ+ community an interview with Teen Vogue.</p>			</div>
			<!-- /.landscape-card__excerpt -->
				<div class="landscape-card__author">
			By 			<a href="https://www.gaytimes.co.uk/author/sam-damshenas/" class="landscape-card__author-link">Sam Damshenas</a>
		</div>
		<!-- /.protrait-card__author -->
	</div>
	<!-- /.landscape-card__meta -->
</article>
<!-- /.landscape-card -->
					</div>
					<!-- /.grid-col -->
											<div class="grid-col grid-col--1-3">
							
<article class="portrait-card">
	<div class="portrait-card__thumbnail">
		<a href="https://www.gaytimes.co.uk/culture/director-luca-guadagnino-has-no-plans-on-making-a-call-me-by-your-name-sequel/" class="portrait-card__thumbnail-link">
			<img width="590" height="368" src="https://www.gaytimes.co.uk/wp-content/uploads/2018/12/call-me-by-your-name.png" class="attachment-featured-image size-featured-image" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2018/12/call-me-by-your-name.png 784w, https://www.gaytimes.co.uk/wp-content/uploads/2018/12/call-me-by-your-name-300x187.png 300w, https://www.gaytimes.co.uk/wp-content/uploads/2018/12/call-me-by-your-name-768x479.png 768w, https://www.gaytimes.co.uk/wp-content/uploads/2018/12/call-me-by-your-name-134x84.png 134w, https://www.gaytimes.co.uk/wp-content/uploads/2018/12/call-me-by-your-name-105x65.png 105w" sizes="(max-width: 590px) 100vw, 590px" />		</a>
	</div>
	<!-- /.portrait-card__thumbnail-->
	<div class="portrait-card__meta">
					<div class="portrait-card__category">
				<a href="https://www.gaytimes.co.uk/category/culture/" class="portrait-card__category-link">Culture</a>
			</div>
			<!-- /.portrait-card__category -->
					<h3 class="portrait-card__title">
			<a href="https://www.gaytimes.co.uk/culture/director-luca-guadagnino-has-no-plans-on-making-a-call-me-by-your-name-sequel/" class="portrait-card__title-link">Director Luca Guadagnino has no plans on making a Call Me By Your Name sequel</a>
		</h3>
		<!-- /.portrait-card__title -->
		<div class="portrait-card__author">
			By 			<a href="https://www.gaytimes.co.uk/author/jordan-robledo/" class="portrait-card__author-link">Jordan Robledo</a>
		</div>
		<!-- /.protrait-card__author -->
	</div>
	<!-- /.portrait-card__meta -->
</article>
<!-- /.portrait-card -->
						</div>
						<!-- /.grid-col--1-3 -->
												<div class="grid-col grid-col--1-3">
							
<article class="portrait-card">
	<div class="portrait-card__thumbnail">
		<a href="https://www.gaytimes.co.uk/culture/awhora-spills-the-t-on-drag-race-uk-and-her-plans-to-fk-up-the-fashion-industry-as-she-covers-gay-times-magazine/" class="portrait-card__thumbnail-link">
			<img width="590" height="370" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/05/AWhora-590x370.jpg" class="attachment-featured-image size-featured-image" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/05/AWhora-590x370.jpg 590w, https://www.gaytimes.co.uk/wp-content/uploads/2021/05/AWhora-695x436.jpg 695w, https://www.gaytimes.co.uk/wp-content/uploads/2021/05/AWhora-105x65.jpg 105w" sizes="(max-width: 590px) 100vw, 590px" />		</a>
	</div>
	<!-- /.portrait-card__thumbnail-->
	<div class="portrait-card__meta">
					<div class="portrait-card__category">
				<a href="https://www.gaytimes.co.uk/category/culture/" class="portrait-card__category-link">Culture</a>
			</div>
			<!-- /.portrait-card__category -->
					<h3 class="portrait-card__title">
			<a href="https://www.gaytimes.co.uk/culture/awhora-spills-the-t-on-drag-race-uk-and-her-plans-to-fk-up-the-fashion-industry-as-she-covers-gay-times-magazine/" class="portrait-card__title-link">A&#8217;Whora spills the T on Drag Race UK and her plans to &#8220;f**k&#8221; up the fashion industry as she covers GAY TIMES Magazine</a>
		</h3>
		<!-- /.portrait-card__title -->
		<div class="portrait-card__author">
			By 			<a href="https://www.gaytimes.co.uk/author/sam-damshenas/" class="portrait-card__author-link">Sam Damshenas</a>
		</div>
		<!-- /.protrait-card__author -->
	</div>
	<!-- /.portrait-card__meta -->
</article>
<!-- /.portrait-card -->
						</div>
						<!-- /.grid-col--1-3 -->
												<div class="grid-col grid-col--1-3">
							
<article class="portrait-card">
	<div class="portrait-card__thumbnail">
		<a href="https://www.gaytimes.co.uk/culture/no-strings-attached-is-a-powerful-and-thought-provoking-new-gay-play-review/" class="portrait-card__thumbnail-link">
			<img width="590" height="370" src="https://www.gaytimes.co.uk/wp-content/uploads/2021/05/No-Strings-Attached-590x370.jpg" class="attachment-featured-image size-featured-image" alt="" loading="lazy" srcset="https://www.gaytimes.co.uk/wp-content/uploads/2021/05/No-Strings-Attached-590x370.jpg 590w, https://www.gaytimes.co.uk/wp-content/uploads/2021/05/No-Strings-Attached-300x188.jpg 300w, https://www.gaytimes.co.uk/wp-content/uploads/2021/05/No-Strings-Attached.jpg 695w, https://www.gaytimes.co.uk/wp-content/uploads/2021/05/No-Strings-Attached-105x65.jpg 105w" sizes="(max-width: 590px) 100vw, 590px" />		</a>
	</div>
	<!-- /.portrait-card__thumbnail-->
	<div class="portrait-card__meta">
					<div class="portrait-card__category">
				<a href="https://www.gaytimes.co.uk/category/culture/" class="portrait-card__category-link">Culture</a>
			</div>
			<!-- /.portrait-card__category -->
					<h3 class="portrait-card__title">
			<a href="https://www.gaytimes.co.uk/culture/no-strings-attached-is-a-powerful-and-thought-provoking-new-gay-play-review/" class="portrait-card__title-link">No Strings Attached is a powerful and thought-provoking new gay play &#8211; review</a>
		</h3>
		<!-- /.portrait-card__title -->
		<div class="portrait-card__author">
			By 			<a href="https://www.gaytimes.co.uk/author/chris-selman/" class="portrait-card__author-link">Chris Selman</a>
		</div>
		<!-- /.protrait-card__author -->
	</div>
	<!-- /.portrait-card__meta -->
</article>
<!-- /.portrait-card -->
						</div>
						<!-- /.grid-col--1-3 -->
										</div>
				<!-- /.grid -->
			</div>
			<!-- /.grid-col--3-4 -->
			<div class="grid-col grid-col--archive-side">
				
<div id="div-gpt-ad-1585902384534-5" class="ad ad--sidebar">
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585902384534-5'); });
	</script>
</div>
			</div>
			<!-- /.grid-col--1-4 -->
		</div>
		<!-- /.grid -->
	</div>
	<!-- /.wrapper -->
</div>
<!-- /.more-posts -->

	
<div id="div-gpt-ad-1585902384534-3" class="ad">
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585902384534-3'); });
	</script>
</div>


</main>
<!-- /.page -->

<footer class="site-footer">
	<div class="wrapper">
		<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 401.428 44.377">
  <g id="Gay_Times_Logo-01" data-name="Gay Times Logo-01" transform="translate(0.002 0.009)">
    <path id="Path_1411" data-name="Path 1411" d="M56.654,19.815V42.9H49.783l-2.107-4.491a17.056,17.056,0,0,1-6.32,3.971,43.146,43.146,0,0,1-13.807,1.985Q14.842,44.374,7.481,38.9a17.016,17.016,0,0,1-5.5-6.891A23.452,23.452,0,0,1,0,22.351,22.163,22.163,0,0,1,3.662,9.595Q7.325,4.2,15.024,1.83A44.913,44.913,0,0,1,28.372,0,49.657,49.657,0,0,1,42.013,1.739Q50.6,4.184,54.476,10.044a14.98,14.98,0,0,1,2.2,6.063H37.688q-2.016-5.5-9.134-5.5-5.345,0-8.215,3.147a11.417,11.417,0,0,0-2.779,8.083A12.074,12.074,0,0,0,20.4,30.2q3.117,3.536,9.836,3.536A13.849,13.849,0,0,0,36.88,32.37a5.982,5.982,0,0,0,2.9-3.536H32.772V19.815H56.659Z" transform="translate(0 0)" fill="#1d1d1b"/>
    <path id="Path_1412" data-name="Path 1412" d="M117.64,44.35,134.312,2.66h21.1l16.672,41.69h-17.43l-1.743-3.85H135.873l-1.556,3.85H117.645Zm21.133-14.479H149.8l-5.406-15.3Z" transform="translate(-58.208 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1413" data-name="Path 1413" d="M217.139,44.35V33.842L197.88,2.66H216.6l8.826,15.424L234.377,2.66h18.415L233.124,33.842V44.35Z" transform="translate(-97.909 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1414" data-name="Path 1414" d="M327.729,44.37V13.309H311.85V2.7h47.919V13.309H343.7V44.37Z" transform="translate(-154.3 -1.34)" fill="#1d1d1b"/>
    <path id="Path_1415" data-name="Path 1415" d="M412.1,44.35V2.66h15.975V44.35Z" transform="translate(-203.902 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1416" data-name="Path 1416" d="M449.27,44.35V2.66h26.236l6.659,19.087L488.606,2.66H514.66V44.35H498.685V15.609L488.606,44.35h-13.1L465.245,15.609V44.35Z" transform="translate(-222.294 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1417" data-name="Path 1417" d="M584.07,44.35V2.66h47.217V13.269H600.045v4.613h25.837V28.492H600.045v5.229h33.2V44.33H584.07Z" transform="translate(-288.991 -1.32)" fill="#1d1d1b"/>
    <path id="Path_1418" data-name="Path 1418" d="M686.84,30.51h22.174a5.628,5.628,0,0,0,2.718,2.445,12.989,12.989,0,0,0,4.673.763q5.709,0,5.714-2.718,0-1.647-1.925-2.2-1.4-.4-11.822-1.4a62.923,62.923,0,0,1-13.166-2.526,11.852,11.852,0,0,1-6.32-4.461,10.136,10.136,0,0,1-1.682-5.987,11.2,11.2,0,0,1,3.632-8.553Q697.131,0,713.9,0q13.348,0,19.729,4.092a13.591,13.591,0,0,1,5.254,6.138,27.241,27.241,0,0,1,1.086,3.329H719.123a4.93,4.93,0,0,0-2.167-2.657,10.705,10.705,0,0,0-5.315-1.162,7.236,7.236,0,0,0-4.461,1.071,2.132,2.132,0,0,0-.945,1.713q0,1.283,1.647,1.925,1.743.672,12.63,1.8,5.709.581,8.033,1.071,7.381,1.551,10.367,5.153a10.87,10.87,0,0,1,2.354,7.179q0,8.083-7.578,11.453-7.27,3.238-20.067,3.238-13.53,0-19.916-3.481a12.529,12.529,0,0,1-6.063-6.381A16.493,16.493,0,0,1,686.84,30.51Z" transform="translate(-339.84 -0.004)" fill="#1d1d1b"/>
  </g>
</svg>
		</div>
		<!-- /.site-footer__logo -->
		<div class="site-footer__primary">
			<div class="site-footer__primary-left">
				<nav class="footer-main-nav">
					<div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-140058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140058"><a href="https://www.gaytimes.co.uk/category/life/">Life</a></li>
<li id="menu-item-137945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137945"><a href="https://www.gaytimes.co.uk/category/culture/">Culture</a></li>
<li id="menu-item-137949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137949"><a href="https://www.gaytimes.co.uk/category/music/">Music</a></li>
<li id="menu-item-137946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137946"><a href="https://www.gaytimes.co.uk/category/drag/">Drag</a></li>
<li id="menu-item-140094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140094"><a href="https://www.gaytimes.co.uk/category/fashion/">Fashion</a></li>
<li id="menu-item-137944" class="amplify menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137944"><a href="https://www.gaytimes.co.uk/category/amplify/">Amplify</a></li>
</ul></div>				</nav>
				<!-- /.footer-main-nav -->
			</div>
			<!-- /.site-footer__primary-left -->
			<div class="site-footer__primary-right">
				<div class="site-footer__subscription">
					<div class="site-footer__subscription-button">
													<a href="https://www.gaytimesplus.com" target="_blank" class="button">Memberships</a>
												</div>
					<!-- /.site-footer__subscription-button -->
					<div class="site-footer__subscription-menu">
						<nav class="footer-nav footer-nav--align-right">
							<div class="menu-subscription-menu-container"><ul id="menu-subscription-menu-1" class="menu"><li class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137957"><a target="_blank" rel="noopener" href="https://mailchi.mp/gaytimes/amplified-sign-up">Newsletter Sign-Up</a></li>
<li class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137958"><a target="_blank" rel="noopener" href="https://buy.gaytimes.co.uk">Buy Magazine Issues</a></li>
</ul></div>						</nav>
						<!-- /.footer-nav -->
					</div>
					<!-- /.site-footer__subscription-menu -->
				</div>
				<!-- /.site-footer__subscription -->
				<div class="site-footer__group-nav">
					<nav class="footer-nav">
						<div class="menu-footer-group-menu-container"><ul id="menu-footer-group-menu" class="menu"><li id="menu-item-140107" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-140107"><a target="_blank" rel="noopener" href="http://www.gaytimesgroup.com">About us</a></li>
<li id="menu-item-149825" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-149825"><a target="_blank" rel="noopener" href="https://gaytimes.zendesk.com/hc/en-gb">Support Centre</a></li>
<li id="menu-item-137956" class="arrow menu-item menu-item-type-custom menu-item-object-custom menu-item-137956"><a target="_blank" rel="noopener" href="https://www.gaytimesgroup.com/">Advertising &#038; Partnerships</a></li>
<li id="menu-item-137955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137955"><a href="https://www.gaytimes.co.uk/careers/">Careers</a></li>
<li id="menu-item-137954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137954"><a href="https://www.gaytimes.co.uk/internships/">Internships</a></li>
</ul></div>					</nav>
					<!-- /.footer-nav -->
				</div>
				<!-- /.site-footer__group-nav -->
			</div>
			<!-- /.site-footer__primary-right -->
		</div>
		<!-- /.site-footer__primary -->
					<div class="site-footer__social">
				<ul class="social-links">
											<li class="social-links__item">
							<a href="https://www.facebook.com/gaytimes" class="social-links__link">
								<img src="https://www.gaytimes.co.uk/wp-content/uploads/2020/07/facebook.svg" alt="facebook" class="social-link__icon">
							</a>
						</li>
											<li class="social-links__item">
							<a href="https://twitter.com/gaytimesmag" class="social-links__link">
								<img src="https://www.gaytimes.co.uk/wp-content/uploads/2020/07/twitter.svg" alt="twitter" class="social-link__icon">
							</a>
						</li>
											<li class="social-links__item">
							<a href="https://www.instagram.com/GAYTIMES/" class="social-links__link">
								<img src="https://www.gaytimes.co.uk/wp-content/uploads/2020/07/instagram.svg" alt="instagram" class="social-link__icon">
							</a>
						</li>
						
				</ul>
				<!-- /.social-links -->
			</div>
			<!-- /.site-footer__social -->
					<div class="site-footer__secondary">
			<div class="site-footer__utility-nav">
				<nav class="footer-nav footer-nav--inline">
					<div class="menu-footer-utility-menu-container"><ul id="menu-footer-utility-menu" class="menu"><li id="menu-item-149826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149826"><a target="_blank" rel="noopener" href="https://gaytimes.zendesk.com/hc/en-gb">Help</a></li>
<li id="menu-item-137950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137950"><a href="https://www.gaytimes.co.uk/contact/">Contact</a></li>
<li id="menu-item-137952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137952"><a href="https://www.gaytimes.co.uk/privacy/">Privacy</a></li>
<li id="menu-item-137951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137951"><a href="https://www.gaytimes.co.uk/cookies/">Cookies</a></li>
<li id="menu-item-137953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137953"><a href="https://www.gaytimes.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>				</nav>
				<!-- /.footer-nav -->
			</div>
			<!-- /.site-footer__utility-nav -->
			<p class="site-footer__copyright">
				&copy;
				2021 GAY TIMES Group. All rights reserved.			</p>
			<!-- /.site-footer__copyright -->
		</div>
		<!-- /.site-footer__secondary -->
	</div>
	<!-- /.wrapper -->
    <div id="choice-footer-msg"></div>
</footer>
<!-- /.site-footer -->

<!-- Taboola tag -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- End Taboola tag -->

<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-content/themes/gt/scripts.js?ver=1.2' id='gaytimes-scripts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/flexslider/2.5.0/jquery.flexslider-min.js?ver=2.5.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.gaytimes.co.uk/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-06-04 16:59:04 -->